Welcome to Catch Up

cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

CU+ http 504 error

BoxOffice

Re: CU+ http 504 error

Really ??  Same as cavaliersa, just different titles

SLNB LMX501| Explora 2A (Primary 4,5,6) Explora 2A (Secondary 0,1,2) | Xtraview - decoders same room | 3 distributed HDMI endpoints via 2x4 Matrix
and Cat6 | 200/100 Fibre (OpenServe/Afrihost Premium UnCapped) | HD 5S in holiday mode
Highlighted
Anime

Re: CU+ http 504 error

Also same problems for about a week. Getting it on both my Explora and Explora2. no problems on any other streaming on the network. have tried hard reboots of everything on my network (Fibre NTU, Router, Exploras, etc) and bought them back one at a time.

 

I don't always get the 504 message - I often just get download failed

Moderator

Re: CU+ http 504 error

@cavaliersa - thanks for sending more info, this is being shared with the teams to help with the investigation. Hopefully it will be resolved soon.

@Luke7777 - do you have screenshots you can send through?

 

@Skeadster - Feedback :- Fate of the Furious start date was changed on the 1st September, so the movie should no longer be available on the box until the 09/09. Kindly try watching it then and advise if the issue still persists. 

BoxOffice

Re: CU+ http 504 error

Same here... multiple 504s on various titles. Even had a Download Server error 10min ago. Still trying to download Code Black eps since last night

 

Again server download error right now  (after doing more than 1Gb at my normal dl speed) ... I give up

SLNB LMX501| Explora 2A (Primary 4,5,6) Explora 2A (Secondary 0,1,2) | Xtraview - decoders same room | 3 distributed HDMI endpoints via 2x4 Matrix
and Cat6 | 200/100 Fibre (OpenServe/Afrihost Premium UnCapped) | HD 5S in holiday mode

Re: CU+ http 504 error

I’ve tried several. The case from last night was trying to download some episodes of Handmaid’s Tale Season 2.

When the download fails I can go to connectivity checker right then and everything is ok and my internet speed measures at 50Mbps+ each and every time.30670727-A011-4E07-A54F-F53CEE1ECC8F.jpegDownload errors

 

5C9D2D5D-C8B7-497D-9CEB-594682DF3378.jpegConnectivity checker

 

SLNB LMX501 | Explora2A | 50Mbps Fibre Internet
Moderator

Re: CU+ http 504 error

@cavaliersa - is this on only one title or have you tried several?

Re: CU+ http 504 error

I’m having the exact same problem with any download that I have tried whether it be the HD or SD download.

SLNB LMX501 | Explora2A | 50Mbps Fibre Internet
Moderator

Re: CU+ http 504 error

The decoder operations team is looking into this, we'll get back to you as soon as they're done with their investigations. 

New poster

Re: CU+ http 504 error

Same here on my Explora. This is happening with numerous shows. Been trying for the last 3 days and keep getting the same problem.

Last night tried to play Fate of the Furious in both SD and HD. Would play for a few seconds and then show disconnected. I immediately check my connection and it is perfect. 

After leaving the download, I got a http error: 504 which to me means a server error.

 

My connection speed was 9.85 Mbps at that time and we switched to Netflix and watched a movie there in HD without a hitch.

Re: CU+ http 504 error

Thank you for the reply Yes, still getting the error. It's occured about 6 times now.

I did notice on the one attempt last night, that there were a few start / stops, and then I got the error, so it is finding the file.

 

It was the HD download.

I have not tried today yet (PC decided to update and use all my bandwidth)

 

Please advise, or let me know if you need any furhter info.