Welcome to Catch Up

cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

CU issues!

BoxOffice

Re: CU issues!

@Luke7777 @MadCat - what software versions are you on? Did you perhaps receive an update that you are/were not aware of? I have this issue on 2 decoders but not the 3rd so it is very strange.

 


@Luke7777 wrote:

@MadCat wrote:

101 shows are loading but not moving up to newest part of list.


Hawaii 5-0 did the same for me


 

Octo-LNB to 2 x 5.2 switches. Explora1 (Prim) & HDPVR 2P (Sec), Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture & audio via Onkyo TX-NR626
receiver. Explora2 in bedroom, HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV. 100Mbps M-Web fibre (OpenServe).
Highlighted
Doin' it 4 Tv

Re: CU issues!


@MadCat wrote:

101 shows are loading but not moving up to newest part of list.


Hawaii 5-0 did the same for me

SLNB LMX501| Explora 2A (Primary 4,5,6) Explora 2A (Secondary 0,1,2) | Xtraview - decoders same room | 3 distributed HDMI endpoints via 2x4 Matrix
and Cat6 | 200/100 Fibre (OpenServe/Afrihost Premium UnCapped) | HD 5S in holiday mode
Action

Re: CU issues!

101 shows are loading but not moving up to newest part of list.

New poster

Re: CU issues!

I have the same issues about the sequence programmes appear in "what your watching" and on the channel/ mnet tab.

They are all haphazard now. The old are at the top, and yes it is sorted according to newest first. At an observation it appears that the channel 101 programs are affected by the above

This is both on my Explora 1 and 2

Also happened at the same time,

Not a CU issue but if you push the Schedule and then return button, it got you to Planner/ Schedule tab now it goes to Planner/ TV Guide/My DSTV Channels

 

I have restarted. Stayed the same

BoxOffice

Re: CU issues!


@MadCat wrote:

My CU list is newest first. Castle Rock loaded new episode from Monday, but is sitting in last week's section of my list - has not moved to the top. Just an FYI.

 


What software version are you on? I also reported this yesterday but then picked up it was only on my FT Exploras - my personal Explora 1 showed it correctly.

 

Octo-LNB to 2 x 5.2 switches. Explora1 (Prim) & HDPVR 2P (Sec), Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture & audio via Onkyo TX-NR626
receiver. Explora2 in bedroom, HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV. 100Mbps M-Web fibre (OpenServe).
Doin' it 4 Tv

Re: CU issues!


@felidahmusonda wrote:

Grace,

 

PLEASE HELP ME!!! i have been reporting my catchup issues with live chat on DSTV now for over 4 months!

MY account is in Zambia and the channel Zambezi Magic 160 on our guide has NOT one catch up show showing anymore!!! I have been trying to get this resolved but nothing has worked!

the date my family Zambia, My kitchen Party Zambia, Land Lady Meets Land Lord and countless other shows are not longer showing and they used to before October 2018!! I am no sure who else to ask for help!!!!


This forum is for South Africa only . You'll have to make use of one or more of the options here 

SLNB LMX501| Explora 2A (Primary 4,5,6) Explora 2A (Secondary 0,1,2) | Xtraview - decoders same room | 3 distributed HDMI endpoints via 2x4 Matrix
and Cat6 | 200/100 Fibre (OpenServe/Afrihost Premium UnCapped) | HD 5S in holiday mode
Action

Re: CU issues!

My CU list is newest first. Castle Rock loaded new episode from Monday, but is sitting in last week's section of my list - has not moved to the top. Just an FYI.

 

New poster

Re: CU issues!

Grace,

 

PLEASE HELP ME!!! i have been reporting my catchup issues with live chat on DSTV now for over 4 months!

MY account is in Zambia and the channel Zambezi Magic 160 on our guide has NOT one catch up show showing anymore!!! I have been trying to get this resolved but nothing has worked!

the date my family Zambia, My kitchen Party Zambia, Land Lady Meets Land Lord and countless other shows are not longer showing and they used to before October 2018!! I am no sure who else to ask for help!!!!

Moderator

Re: CU issues!

@Jan-Horn, glad to hear that Smiley Happy

Doin' it 4 Tv

Re: CU issues!

I do have both episodes on CU now Grace. it was just E15 that loaded only last night. We had E16  since it aired. There were a few funnies on the Explora this week at one stage we had no. nothing zero CU titles loaded all were on CU+ only but a hard reboot restored all that. Thanks 

Explora 2A (primary) Explora 3A Secondary SLNB LMX501  Samsung S6   Samsung Tab