Welcome to Catch Up

cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

CU issues!

Red Carpet

Re: CU issues!

We've done some further comparing privately (thanks for the huge effort @krugie  !)

 

There's definitely a problem all-round with ordering, strongly worsened in the case of some or all updates. I think we'll have to wait for further experience or feedback.

BoxOffice

Re: CU issues!

I have now noticed that even CU+ items (like the soap operas) appear in the wrong order - which can't be related to delivery date. They are almost all on the final 2 pages of my Series/All section even though the folders contain episodes from just two days ago.

 

 

Octo-LNB to 2 x 5.2 switches. Explora1 (Prim) & HDPVR 2P (Sec), Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture & audio via Onkyo TX-NR626
receiver. Explora2 in bedroom, HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV. 100Mbps M-Web fibre (OpenServe).
BoxOffice

Re: CU issues!


@Optimist wrote:

Not sure what you mean by "Channels/Series" @krugie  ?

There's the Channels/M-Net section, and then the Series section which includes M-Net titles.

I'm referring to avoiding using Channels at all, it's often late or wrong. (But Series isn't perfect.)


Apologies - I meant Channels/M-Net. I will look at the Series/All section instead though.

 

Octo-LNB to 2 x 5.2 switches. Explora1 (Prim) & HDPVR 2P (Sec), Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture & audio via Onkyo TX-NR626
receiver. Explora2 in bedroom, HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV. 100Mbps M-Web fibre (OpenServe).
Red Carpet

Re: CU issues!

Not sure what you mean by "Channels/Series" @krugie  ?

There's the Channels/M-Net section, and then the Series section which includes M-Net titles.

I'm referring to avoiding using Channels at all, it's often late or wrong. (But Series isn't perfect.)

BoxOffice

Re: CU issues!


@Optimist wrote:

@krugie  , @Luke7777  , one other thought - are we all comparing apples to apples?

The Channels section is of course known to be haphazard, and the

You're-Watching section can be as well if sourced from there, I would suggest only comparing the Series section.

 

Happy to list the first dozen or two titles in my list if wanted.


@Optimist - the decoders where I have this issue (1 x Explora 1 & 1 x Explora 2) are affected under Channels/Series as well as under TV Shows You're Watching. If I compare the Channels/Series sequence for M-Net on the two Explora 1's (one of which is not affected), there are several order differences. Not all new content are affected though.

 

Octo-LNB to 2 x 5.2 switches. Explora1 (Prim) & HDPVR 2P (Sec), Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture & audio via Onkyo TX-NR626
receiver. Explora2 in bedroom, HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV. 100Mbps M-Web fibre (OpenServe).
Red Carpet

Re: CU issues!

@krugie  , @Luke7777  , one other thought - are we all comparing apples to apples?

The Channels section is of course known to be haphazard, and the

You're-Watching section can be as well if sourced from there, I would suggest only comparing the Series section.

 

Happy to list the first dozen or two titles in my list if wanted.

BoxOffice

Re: CU issues!


@Luke7777 wrote:

@krugie wrote:

@Luke7777 wrote:

45/2 on the primary. 43/2 on the other one. It's only 5-0 that got stuck at the back... Masterchef, etc, all moved to the front of the queue

 

Not sure when 45/2 arrived....

 

 


Is the issue on both or only on 45/2? I think 45/2 is new? My suspicions currently still leans towards a change in software causing this based on observations on my side.

 


Not really watching on 43/2, so I won't know.   45/2 definitely new ..  sometime this week I suppose, which is why only one decoder has been affected so far 


Thanks  @Luke7777 - I am almost convinced the sorting will be correct on the secondary if you get a chance to check - and assuming it is still on L43/2.

 

Octo-LNB to 2 x 5.2 switches. Explora1 (Prim) & HDPVR 2P (Sec), Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture & audio via Onkyo TX-NR626
receiver. Explora2 in bedroom, HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV. 100Mbps M-Web fibre (OpenServe).
Highlighted
Doin' it 4 Tv

Re: CU issues!


@krugie wrote:

@Luke7777 wrote:

45/2 on the primary. 43/2 on the other one. It's only 5-0 that got stuck at the back... Masterchef, etc, all moved to the front of the queue

 

Not sure when 45/2 arrived....

 

 


Is the issue on both or only on 45/2? I think 45/2 is new? My suspicions currently still leans towards a change in software causing this based on observations on my side.

 


Not really watching on 43/2, so I won't know.   45/2 definitely new ..  sometime this week I suppose, which is why only one decoder has been affected so far 

SLNB LMX501| Explora 2A (Primary 4,5,6) Explora 2A (Secondary 0,1,2) | Xtraview - decoders same room | 3 distributed HDMI endpoints via 2x4 Matrix
and Cat6 | 200/100 Fibre (OpenServe/Afrihost Premium UnCapped) | HD 5S in holiday mode
BoxOffice

Re: CU issues!


@Optimist wrote:

In the meantime...

 

We're watching less mainstream series so not going to try monitor this, but I have a theory - maybe they're trying to compensate for the

delivered-to-some-only bug with multiple loading at different times, some of which is then unusually out of order.

 

I think a much wider examination of titles is likely needed to determine any more.


That certainly is a possibility but then they need to re-look their sorting field. It should then be "Aired Date" and not "Loading Date" to be of any proper use. 

 

Octo-LNB to 2 x 5.2 switches. Explora1 (Prim) & HDPVR 2P (Sec), Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture & audio via Onkyo TX-NR626
receiver. Explora2 in bedroom, HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV. 100Mbps M-Web fibre (OpenServe).
BoxOffice

Re: CU issues!


@Luke7777 wrote:

45/2 on the primary. 43/2 on the other one. It's only 5-0 that got stuck at the back... Masterchef, etc, all moved to the front of the queue

 

Not sure when 45/2 arrived....

 

 


Is the issue on both or only on 45/2? I think 45/2 is new? My suspicions currently still leans towards a change in software causing this based on observations on my side.

 

Octo-LNB to 2 x 5.2 switches. Explora1 (Prim) & HDPVR 2P (Sec), Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture & audio via Onkyo TX-NR626
receiver. Explora2 in bedroom, HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV. 100Mbps M-Web fibre (OpenServe).