Welcome to Catch Up

cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

Missing on CU - Explora Premium

BoxOffice

Re: Missing on CU - Explora Premium

Hawaii five0 E8 still missing on CU

Explora 2A (primary) Explora 3A Secondary SLNB LMX501  Samsung S9   Samsung Tab
Showmaxed

Re: Missing on CU - Explora Premium

Some updates were edited in above.

 

The Vux Info - its version or reference number is updating, but although the related date changed back to today after the maintenance reboot, later it reverted back to the 1970 nonsense.

 

No new CU+ titles seen added anywhere.

Can anyone with either Explora and CU+ confirm if they've seen evidence or not of that updating in the last day or so?

BoxOffice

Re: Missing on CU - Explora Premium

Well after 24 hours still no Hawaii Five0 and Madam Secretary loaded right on time. MC please load Hawaii Five0.

See My screenshot Hawaii Five0 should be between NCIS and McGywerHawaii.jpg

Explora 2A (primary) Explora 3A Secondary SLNB LMX501  Samsung S9   Samsung Tab
Showmaxed

Re: Missing on CU - Explora Premium

Carte Blanche has now arrived, and it's properly on CU.

 

Anything more posted, if I choose to, may be edited in.

 

22:53 - Also received Handmaid's Tale on CU in the last few minutes.

Got all I needed (CU) already from tonight's broadcasts.

Just CU+ issues remain.

 

Thu. 06:58 - Maintenance reboot done, updates to CU & BO done for the early morning, CU+ still not updated.

Highlighted
Showmaxed

Re: Missing on CU - Explora Premium

A possibly helpful clue;

 

All three sections of VOD Status were reporting their "Vux Info" with an odd date - 1/1/1970.

Then it changed later to today's date. Perhaps influenced by a reboot I decided to do.

Now it's back to the old date.

 

I did see more CU+ movies load over the last few days, but they were gone when I looked again this afternoon. Maybe they weren't new and the order got confused, can't think what else may cause this unless updates are only partially happening.

 

You're welcome, don't make a habit of it :-p

Showmaxed

Re: Missing on CU - Explora Premium

My missing BO title has arrived, nothing else changed.

Showmaxed

Re: Missing on CU - Explora Premium

So do ours Jan, normally. There's nothing special about your CU, delivery of titles is just quicker to make but usually most titles are sent to all the decoders many hours before they are due for release.

I know as there are ways to monitor some of it (best not discussed publicly ;-)  ).

 

Their rules re 24 hours, for all Exploras. Made by Marietjie.

 

The 2A normally does better these days, but that hasn't always been the case...

 

 

@MadCat, you're always very welcomeSmile.jpg

BoxOffice

Re: Missing on CU - Explora Premium


@Optimist wrote:

@Jan-Horn wrote:

Missing Hawaii Five 0 S8 Ep8 aired last night missing on Explora 2A


Hi Jan,

 

We've been asked to only report items that are missing after 24 hours, not guaranteed to arrive before then.

 

On the Explora 2A the CU titles are loaded within minutes after  airing, For example NCIS which aired  after Hawaii at 20:00 loaded and we watched it at 21:03 lasr night 




Explora 2A (primary) Explora 3A Secondary SLNB LMX501  Samsung S9   Samsung Tab
Doin' it 4 Tv

Re: Missing on CU - Explora Premium


@Jan-Horn wrote:

Missing Hawaii Five 0 S8 Ep8 aired last night missing on Explora 2A


And just an FYI MC regading my missing this week, I have everything from Monday and Tuesday except Queen Sugar. So this week things seem to be working....

Doin' it 4 Tv

Re: Missing on CU - Explora Premium


@Optimist wrote:

As mentioned;

1. @MadCat has had her installation checked properly, and I've assisted with some of that in checking her signal values - I think you know that I know what I'm doing.

2. She has a second Explora 1 on the premises, it doesn't give these problems.

3. Quite a few others have reported these cyclic issues before. The fact that they no longer bother says nothing re @MadCat 's situation.

 

@Grace_DStv1  should be able to confirm much of this, she was in attendance for ages on the old forum.

 

If the issues are software or even hardware related, on some Explora 1 units only, it's for MC to unravel that themselves.

 

I am missing more again this week, I'm just not interested in reporting it anymore.

I'm done discussing this, MC is not good at listening. But I do wish you well with your investigation.


Thank you @Optimist.