Welcome to DStv Now

cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

4K "R&D" channel issues

Highlighted
Anime

4K "R&D" channel issues

I tried to watch the 4K test stream for the soccer on the R&D Channel last night (apparently it's working for selected world cup matches). I got it working in the Edge browser intermittently (it looked amazing!), but got a blank screen with audio only via Chrome and Explorer. I assumed this was a codec issue on my Win 10 desktop, but had the same problem on my Win 7 laptop. Is there any way around this? Are there specific codecs that need to be in place for this to work?

 

I understand that this is a bit of a "beta" test run and that there may not be official support, but am taking my chances nevertheless that there is some support here.

10 REPLIES
Telenovela

Re: 4K "R&D" channel issues

Yip , same here. Although I lost 4K for periods during the 1st half. Didn't watch the 2nd half on the laptop

SLNB LMX501| Explora (Primary) Explora2A (Secondary) | Xtraview - decoders same room | 3 distributed HDMI endpoints via 2x4 Matrix and Cat6 | 200/100 Fibre (OpenServe/AH Capped) | DSD1110 in holiday mode |DSTV Mobile via Drifta WiFi
Community Manager

Re: 4K "R&D" channel issues

Hi @Sybawoods , we had your issue forwarded to our developers. Please advise on your connection type and speed to help with the investigation.

Anime

Re: 4K "R&D" channel issues

@BusiN_DStv1 - I have a 200/200 meg fibre connection, win 10 desktop, Chrome browser - all connected vida HDMI to a 4K Samsung Smart TV. I tried Internet Explorer, FireFox and Edge. All had the same issues except Edge which worked intermittently. Same experience on my work laptop (win 7).

 

Edit: wired connection. laptop is wireless.

Edit2: all other streaming channels work flawlessly, except blank screen with audio on the R&D 4K stream

New poster

Re: 4K "R&D" channel issues

Perhaps a stupid/blonde question....how do I access the 4K R&D channel? Then I can see if I experience the same issues

New poster

Re: 4K "R&D" channel issues

Nevermind...I have found it...Currently it's just a black screen

Anime

Re: 4K "R&D" channel issues

I've since tested with an Adroid TV box (Mygica ATV495x Max) which works flawlessly, but anything from my PC / laptop browser comes up with a blank screen with audio.

Action

Re: 4K "R&D" channel issues

I also get a blank screen with audio only on my laptop using Chrome & Windows 10. On my Android Samsung phone is it working though.

 

Octo-LNB to 2 x 5.2 switches. Explora1 (Prim) & HDPVR 2P (Sec), Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture & audio via Onkyo TX-NR626
receiver. Explora1 in bedroom, HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV. 100Mbps M-Web fibre (OpenServe).
New poster

Re: 4K "R&D" channel issues

I don't have an android tv box....Smiley Sad

New poster

Re: 4K "R&D" channel issues

I checked now and it works on my S9+...just a repeat of the wc intro