Welcome to DStv Now

cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

Where does the traffic go...

3 REPLIES 3
BoxOffice

Re: Where does the traffic go...

No idea how auto works... my logic says lan should default to be the highest on a non-wifi setup. If both lan and wifi are connected, it tends to favour wifi. At least that's my experience when connecting to the office network at the office. We have different security setups for wired and wireless, so I need to switch off my wifi to access certain parts

 

Still don't know why live will pick my vpn connection on auto and the rest not.. 

SLNB LMX501| Explora 2A (Primary 4,5,6) Explora 2A (Secondary 0,1,2) | Xtraview - decoders same room | 3 distributed HDMI endpoints via 2x4 Matrix
and Cat6 | 200/100 Fibre (OpenServe/Afrihost Premium UnCapped) | HD 5S in holiday mode
Red Carpet

Re: Where does the traffic go...

AThanks for the reminder. Must check my priority settings as well . have not done so for a while.

Have you worked out how the auto settings decide which interface should get priority?

Is it maybe related to how often you select say with fi?

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
BoxOffice

Re: Where does the traffic go...

Hmm. sometimes it helps to talk about things Smiley Happy I remembered that somewhere in my distant past I ran into an issue where Windows will show limited connectivity on the network adapter, allthough there was nothing wrong. Had to do with the sequence/priority in which the adapters were accessed . Moving my lan adapter to the top of the queue got rid of that message. 

 

So I tried the same here  . Changed lan adapter to priority 1 and .. Live worked.   Changed it back to auto.. still working. Strange, but I'll take it. Will see after a reboot later if it still works..

 

Dropped the vpn and reconnected with setting on auto... no Live

Dropped the vpn, changed back to priority 1, reconnected... Live is fine

 

Using Chrome 

SLNB LMX501| Explora 2A (Primary 4,5,6) Explora 2A (Secondary 0,1,2) | Xtraview - decoders same room | 3 distributed HDMI endpoints via 2x4 Matrix
and Cat6 | 200/100 Fibre (OpenServe/Afrihost Premium UnCapped) | HD 5S in holiday mode
Highlighted
BoxOffice

Where does the traffic go...

Interesting one ... at least for me Smiley Happy  

When working from home, I access the office network via Forticlient, set up for split tunneling on the office side. This means that only my office access is routed via the vpn , while my normal internet access is as per normal. Speedtests as well as the little network icon in the system tray confirms that. 

 

Getting to my problem...  Days like today, I'll stream the cricket on one monitor to the side, while working on the main one. However, live streaming fails (no internet connection, which is what my vpn connection states) , while Catchup and the rest has no problem . So , why would Live go one route and the rest another ?

 

SLNB LMX501| Explora 2A (Primary 4,5,6) Explora 2A (Secondary 0,1,2) | Xtraview - decoders same room | 3 distributed HDMI endpoints via 2x4 Matrix
and Cat6 | 200/100 Fibre (OpenServe/Afrihost Premium UnCapped) | HD 5S in holiday mode