Welcome to EPG

cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

MC, a response please

52 REPLIES 52
Anime

Re: MC, a response please

HI @GeoffD. Most of my recordings I set on a weekly basis, I have very little series recordings. But I will spend some time over the weekend to make sure all is cleared and reset. And hey you never know with the fairies and goblins Smiley LOL

Red Carpet

Re: MC, a response please

Setting MRs instead is an answer. Some believe it is the best way. But ultimately, you will have to sit down and clear the decoder of all broken scheduled items. 

There are no fairies and goblins that are going to work magic in the middle of the night and remove the gremlins.

 

PS:  Do the Exploras remove all older invalid settings themselves? Is there a maximum number of entries still applicable as well?

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Anime

Re: MC, a response please

Thanks @Optimist. Its not really a problem, it is actually one of the few times that I do not have something recording.

Showmaxed

Re: MC, a response please

Great Lizzi.

I presume you don't like to wake at 3 so would want to change the reboot time - you can adjust it here;

Settings \ User Preferences \ General --> Maintenance Time

Anime

Re: MC, a response please

Thx all. My machine reboots every day @ 03:00, I know cause it usually wakes me up. Could be that fix has not gone through on my side yet. Cant tell u my latest sw version is, as I am not at home at this stage. I also have a huge problem on Catch up as well, have posted there, but do not really expect an answer, as I know how 'how quick and often' we get answers on most issues. Will just make sure to set MR for the next couple of weeks and hoping that a magic fairy will fix the machine and the gremlins during the night. 

Highlighted
Red Carpet

Re: MC, a response please

And to boot, the new sw release is still not available to all decoders in the field. ...... Only the first batch .......

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Showmaxed

Re: MC, a response please

I agree with Geoff that it's wise to redo the schedule entries after bugs like this are cleared up, but I haven't and have had no further ill effects. The way it was behaving suggested it was a parallel process that usually didn't come into effect and didn't seem to strike the same SBR twice.

Showmaxed

Re: MC, a response please

MC only released the software once days ago, and currently only plan to release it to others next week - subject to change.

Red Carpet

Re: MC, a response please


@Lizzi4 wrote:

There is no way the issue can be sorted, as it started happening again last night, my recordings not happening and the on 'failed to record' it just says' program not found. 


I agree a reboot will clear up any issues that may have arisen after the sw update has come into effect.

So you need to check if you do have the latest sw version (L95 Explora 1, L41 Explora 2A).

THEN, you have no choice but to completely clear out ALL existing schedule settings and set them all again.

MC has not told anyone what was fixed and how it was fixed. I have not to date, seen any MC decoder that can automatically fix up scheduled settings, that had problems. The only way to stop this is to start again. Then report back if the problem persists.

 

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Anime

Re: MC, a response please

There is no way the issue can be sorted, as it started happening again last night, my recordings not happening and the on 'failed to record' it just says' program not found.