Welcome to EPG

cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

Sunday 21st

5 REPLIES 5
Red Carpet

Re: Sunday 21st

I'm seeing similar on my Explora 1, but less severe - just my luck I suppose, this time, as I agree the behaviour appears random or group-like for each user.

 

Recordings from Sunday - all took place and content is correct, but the synopsis for at least one movie is wrong when playing it, yet correct when looking at its static file.

 

Recordings from Monday - the first took place, but with minutes to go the back-to-back second recording was rescheduled for I think next Monday and I ended up urgently having to manually change that.

 

So far nothing lost from my scheduled recordings list (haven't checked this morning though).

Not sure if I'll bother posting more, this whole service has become too troublesome to get much involved with it.

Trending

Re: Sunday 21st

I've now re-booted the Explora and Better Call Saul & Van Coke Show are now scheduled to record a repeat - Condor still not appearing anywhere even though episode 2 is still set to record next week. Now going to delete the series recording and reset it - except that the menus are now frozen trying to access the Season Manager.

 

Seriously? I don't have 2 hours every night to try and sort out your mess MC????

Octo-LNB to 2 x 5.2 switches. Explora1 (Prim) & HDPVR 2P (Sec), Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture & audio via Onkyo TX-NR626
receiver. Explora2 in bedroom, HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV. 100Mbps M-Web fibre (OpenServe).
Trending

Re: Sunday 21st

I don't know what is going on but on my one Explora at least 3 of my series that were meant to record tonight were not scheduled at all - even though the episodes show as being part of a series recording. They are not showing as failed recording and repeats are not set to be recorded either. All three programs are on different channels - M-Net (Condor) , kykNET (Van Coke Show) & Sundance (Better Call saul) and all three are showing on my schedule to be recorded next Monday. Several other programs set to record tonight - some on M-Net - are/were scheduled though.

 

And even more confusing, 1 of the 3 affected programs (kykNET) WERE scheduled to record on my 2nd Explora so this is also not related to the Event IDs and the issue clearly doesn't affect all decoders - even of the same make - in the same way?

 

Octo-LNB to 2 x 5.2 switches. Explora1 (Prim) & HDPVR 2P (Sec), Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture & audio via Onkyo TX-NR626
receiver. Explora2 in bedroom, HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV. 100Mbps M-Web fibre (OpenServe).
Red Carpet

Re: Sunday 21st

Channel or event ID changed as a result of the the CH fiddles going on or, because whomever is loading the EPG data somehow is resetting the event IDs.

An old problem that is back again. 

Staff changes? Poor training?

 

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Trending

Re: Sunday 21st

I see I have the "Program not found" error for last night's Carte Blanche.

 

Octo-LNB to 2 x 5.2 switches. Explora1 (Prim) & HDPVR 2P (Sec), Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture & audio via Onkyo TX-NR626
receiver. Explora2 in bedroom, HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV. 100Mbps M-Web fibre (OpenServe).
Action

Sunday 21st

Had recording set for Coroner on 119 at 7pm and Brooklyn 99 on 103 at 8pm. This morning no Brooklyn 99. Both recording reflect in schedule as "programme not found". Explora reschuled recording of Brooklyn 99 for final repeat.

 

What is going on???