Welcome to EXPLORA

cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

Catch up Plus

59 REPLIES 59
Moderator

Re: Catch up Plus

@Jan-Horn, we have responded via PM.~

BoxOffice

Re: Catch up Plus


@ltshizane_DStv1

It is now more than a month that I have no CU+ on the Explora 2A.

I have done all the suggested trouble shooting and checks suggested but Decoder support send through by you via PM and reported the results to you via PM. I have emailed you 2 and a halve hours of log data.  It seem that Decoder support will only respond when prompted by you and then only to repeat the suggestions given previously. Could you please escalate the problem to get it resolved.

As requested by decoder support via PM I have swapped the 2 decoders around and came across a software problem on the 3A which I reported with screen shots at https://community.dstv.com/t5/EXPLORA/New-Explora-software-updates/m-p/17073#M1284 but to date nobody even bothered to respond.

Apart from being frustrating I need to swap the decoders back or I will have to redo my cabling because to the lack of RF ports on the 3A

 

 


 

Explora 2A (primary) Explora 3A Secondary SLNB LMX501  Samsung S9   Samsung Tab
BoxOffice

Re: Catch up Plus


@ltshizane_DStv1 wrote:

Hi @Jan-Horn, please check your PM.~

 

I have replied to your PM. Please ensure that the information is passed on the the same person each time because I get the feeling that we are running around in circles because I am asked to repeat the tests that have been done and eliminated previously.  


 

Explora 2A (primary) Explora 3A Secondary SLNB LMX501  Samsung S9   Samsung Tab
Moderator

Re: Catch up Plus

Hi @Jan-Horn, please check your PM.~

BoxOffice

Re: Catch up Plus


@Jan-Horn wrote:

@ltshizane_DStv1 wrote:

Apologies for the delay, we are following up.~

 

Any feedback ???

 

Any feedback to my response via PM regarding the suggested tests and info on Friday ????


 


 

Explora 2A (primary) Explora 3A Secondary SLNB LMX501  Samsung S9   Samsung Tab
Highlighted
Moderator

Re: Catch up Plus

@Jan-Horn, please check our response in your Inbox.~ 

BoxOffice

Re: Catch up Plus


@ltshizane_DStv1 wrote:

Apologies for the delay, we are following up.~

 

Any feedback ???


 

Explora 2A (primary) Explora 3A Secondary SLNB LMX501  Samsung S9   Samsung Tab
BoxOffice

Re: Catch up Plus


@ltshizane_DStv1 
Something you may bring to the attention of the Techies
You may or may not be aware that some are experiencing freezing of both video and audio on Some Explora models. Occasionally the decoders would display a no signal error. 
I have  been able to narrow down the time of these incidences to around 10 minutes to the hour.
A few days ago I noticed that the timing very closely coincides with the VOD updates and decided to monitor that more closely rand can confirm that the freezing/no signal incidences match the VOD update times exactly.
This may or may not have any relation to my CU+ problem but I think it is worth passing on
See my screen shot  
VOD.jpg

 

Explora 2A (primary) Explora 3A Secondary SLNB LMX501  Samsung S9   Samsung Tab
Moderator

Re: Catch up Plus

Apologies for the delay, we are following up.~

BoxOffice

Re: Catch up Plus


@Jan-Horn wrote:

@ltshizane_DStv1 wrote:

Thank you @ Jan-Horn, we'll have this forwarded to our technical guys.~ 

 

So now it is just a question of waiting for the  techies to  generate a debug token and send instructions on how to collect the decoder logs.

 

 

It seem all help with my problem have now lost its momentum. It is now almost a month since I last have been able to access CU+ on The Explora 2A


 


 

Explora 2A (primary) Explora 3A Secondary SLNB LMX501  Samsung S9   Samsung Tab