Welcome to EXPLORA

cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

Dstv Explora Tuner 2 No signal

2 REPLIES 2
Showmaxed

Re: Dstv Explora Tuner 2 No signal

Without MC Field Services this forum is in trouble, Geoff can't know everything and really doesn't operate with Exploras enough.

If others don't step in these threads will be a disaster. I won't, but there are those of you willing, so why the silence now??

 

Re attaching pics - click on Browse button on the left below the posting box. But as mentioned before it doesn't work right for me, I end up with a emblem or something in front of it when viewing and the loading stops before completion (Firefox). Perhaps if I downloaded, but not prepared to put that much effort into viewing a simple pic.

 

Re tuner 2 on the Explora - that's only for recording and after some time it gives 0% if not in use, so has nothing to do with any issues and is best ignored.

Look at tuner 3 for Catch Up (CU) etc - should be on 70%+ Strength and 90%+ Quality.

(Tuner 1 should have 80%+ Strength, on channels 262 AND 343.)

 

Geoff got confused re LNB inputs on some decoders - for the Explora models there is only one port, for Unicable only.

 

All the best with it.

I am now NOT technically available.

Red Carpet

Re: Dstv Explora Tuner 2 No signal

Unfortunately, it is very difficult to pin point a reason without knowing what type of LNB is installed as well as if you have an Explora switch installed. We also need to know which version of a switch (5-1 or 5-2) if there is a switch.

 

And BTW, could you please tell us how you have managed to attach the file to your post?

 

If there is only one cable connected to the Explora, it could mean that a SLNB is installed.

Please have a look at the network settings to help us understand the installation. I don't have an active Explora so can't help you identify where you should have a look.

 

 

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
New poster

Dstv Explora Tuner 2 No signal

Hello. I am using an Explora 1 with my own personal dish. No internet connection.  I noticed Catch Up hasn't been uploading since 2 days ago. Checked the Tuner status and Tuner 2 has 0 signal strength and quality. I can still play them aswell as my recordings. I am hopeless with tech but is there a fix I can do myself? Tried rebooting plenty of times.Tried re-inserting the white Lnb cable.