Welcome to EXPLORA

cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

Explora 2A automatically changes audio output

New poster

Re: Explora 2A automatically changes audio output

Thanks Geoff, 

 

the settings were already as you recommended, I did a reboot.

 

Will see what happens during the GP tomorrow.

Red Carpet

Re: Explora 2A automatically changes audio output

This should not be happening. Try this:

 

tune to a non-sports channel. deliberately select English as the primary language and for good measure, set the alt. language also to English. make sure you save the settings.

switch OFF the decoder and then reboot it.

 

Check language settings. Then go to a sports channel and see if the language is still set to English.

 

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Highlighted
New poster

Explora 2A automatically changes audio output

Hi everyone,

 

I hope someone can shed some light on this very strange issue that's been occuring on my Explora 2A for a few months now: every so often, the sound output will change from the Default to the Portuguese one.

 

This usually happens after the decoder has been on for a few hours, for example, about 1.5 hours into an F1 race, suddenly the commentary switches to Portuguese, and than I have to go to the Options and change it back to the English sound output.

 

Has this happened to anyone else? 

Or does anyone have an idea on how to resolve this permanently?

 

Thanks!