Welcome to EXPLORA

cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

Explora 2A automatically changes audio output

32 REPLIES 32
Showmaxed

Re: Explora 2A automatically changes audio output

Just tried to watch a recording started earlier from ch. 140 eMovies Extra - in its case there is only one soundtrack, which was BLANK.

 

Switching back to Variable audio (and checking we're on full volume) did not help at first, had to then go back 10 seconds with the Replay button to get it working!

 

This is rubbish MC !!

Red Carpet

Re: Explora 2A automatically changes audio output

Total chaos again this morning between 06:00 and 06:30. Long periods of no sound, no picture, crossed sound channels interrupted trick mode functionality and even inexplicable channel changes.

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Red Carpet

Re: Explora 2A automatically changes audio output


@Optimist wrote:

Krugie , has that surround sound issue only been experienced on that supersport channel by you?


Hard to tell - it is the only time I picked it up but that was the channel I was  mostly tuned to. I only noticed it because there was a short dip in sound which made me look at the Amp and then notice the sound was no longer DD.

 

Octo-LNB to 24-1z/5.2 switches. Explora1 (Prim) & HDPVR 2P (Sec), Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture & audio via Onkyo TX-NR626
receiver. Explora 2 in bedroom, HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV. 100Mbps M-Web fibre (OpenServe).
New poster

Re: Explora 2A automatically changes audio output

the sound switching was also happening while watching the Avengers movie last night, almost every 5-10 min. it was so annoying that I eventually just left it on 2.0 PCM...

Showmaxed

Re: Explora 2A automatically changes audio output


@GeoffD wrote:

Lots of trouble over the weekend.

...

MC has no clue anymore how to do things!


Agreed, and as such most of the issues I've had I'm also not bothering to report anymore... unless they're irritating enough, and even that is becoming less worthwhile.

 

Krugie , has that surround sound issue only been experienced on that supersport channel by you?

EDIT: I don't think related to my particular items, so yet another bug?

Red Carpet

Re: Explora 2A automatically changes audio output

Lots of trouble over the weekend.  Usual freezes, loss of sound for extended periods, even one case where sound continued (albeit the wrong channel for about 5 minutes) with no video, just a black screen --- in the middle of the cricket on ch 213.

 

The Easyview temporary access to the Access package was full of problems! Each time the service authentication process kicked in we lost the Access package access ( pun intended) which meant recordings that were in progress on those channels stopped.

 

A reboot after the service checks were over was required to "restore" access to the Access package.

 

MC has no clue anymore how to do things!

 

 

 

 

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Red Carpet

Re: Explora 2A automatically changes audio output

I also experienced this problem over the weekend on SS2. Audio changed from DD to PCM and the only way I could restore it was to change the channel and change it back again.

 

Octo-LNB to 24-1z/5.2 switches. Explora1 (Prim) & HDPVR 2P (Sec), Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture & audio via Onkyo TX-NR626
receiver. Explora 2 in bedroom, HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV. 100Mbps M-Web fibre (OpenServe).
Highlighted
Showmaxed

Re: Explora 2A automatically changes audio output

It's now 2 weeks since I posted my report about the 210 HD channel's audio problem in this thread, nothing has been done to fix it.

 

@Thoko_DStv1  , @Julia_DStv1  , @Grace_DStv1  , please could you take charge of this issue being reported, many thanks.

Hoping for some feedback soon.

 

Further development;

When watching a recording from this channel, with the audio feed selection changed of course, if you pause the playback for more than a couple of minutes the software reverts to the default audio feed, the one with the problem...

This factor is not for the SuperSport audio engineers, it will be something BTD needs to look at.

Red Carpet

Re: Explora 2A automatically changes audio output

The other extremely irritating one is every time the service check happens, the ARC setting changes from ARC 1 to 2. This does not affect HDMI, but it does anyone still using RF distribution. So, every time 4 times a day, one has to restore your default ARC setting! 

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Showmaxed

Re: Explora 2A automatically changes audio output

Thanks @GeoffD  , let's hope this reaches management's ears!

 


@GeoffD wrote:

To fix, you need to select "Variable", push up the sound levels to maximum, and then select "Fixed", after which you will get what we all used to get automatically maximum sound levels.


Although similar, unfortunately this is yet another newer issue to now add as far as the more modern decoders go. I've had it before - it's not just the volume level, it's missing track(s) from the expected final (master) main & default soundtrack. (In this case variable is set to full (I just checked it again), so that problem must be at the source as well.)