Welcome to EXPLORA

cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

Explora software - what we think we know

3 REPLIES 3
Doin' it 4 Tv

Re: Explora software - what we think we know

@GeoffD @Optimist

Totally get where you are coming from re: software related issues, recurring and new. To divulge a little further, I did make a suggestion to regroup and ideally start with revisiting the security policy framework. This could potentially yield a much fruitful result and potentially minimise risks, both forecasted and unknown. This was noted.
 However, we do always inform key stakeholders of minor glitches and the impact they have on the end-users with all software related issues, CU/CU+ and EPG, as these usually sit at the top. We have been assured that measures are being taken to address such and in turn have a seamless service going forward.

Red Carpet

Re: Explora software - what we think we know

Authentication is a swear word for us MC! Something you've done to yourselves.

 

I can understand any lack of direct comms between that team and the rest of MC for security reasons, but they should be given sufficient info re software developments and also inform other departments of possible side effects to look out for.

At the very least.

 

Ideally, change your security policy somewhat now MC, due to other on-going and unlikely to end changes people really will walk away more and more despite much monopoly still existing here.

Trending

Re: Explora software - what we think we know

Can't comment on the Explora software at all. All I see is plenty of older issues back on the older decoders, all related to the never-ending service authentication fiddles going.

Like this morning's one. Granted, this round of authentication check coincided with quite a bit of really bad weather in PTA, but the underlying issue is that time after time during these service checks, we land up with the

 

SIGNAL NOT FOUND
Check that your set-top box is properly connected to the cable point.
If the problem persists, please call the DStv Call Centre for assistance

message in the middle of the screen. And it will stay there until I reboot the decoders, which I cannot do because there are recordings in progress. The live buffer is cleared while this issue exists and does not update. Very often, audio is completely missing. Not even a momentary channel change clears it, only a reboot.

And the VERY LAST THING YOU WANT TO DO is fiddle with the cables OR, phone the call centre.  Both those actions will trigger off even more problems! 

Cat FrustratedMan FrustratedRobot FrustratedSmiley FrustratedWoman Wink

 

 

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Highlighted
Red Carpet

Explora software - what we think we know

Is it getting better? I'm starting to think so again so will share what seems certain and what is still of concern.

The main issues, that now feels like that started years ago, appeared to have been the insert-smartcard and this-is-not-a-PVR bugs. Why is one of my main concerns, but I think obvious given the bugs' nature - authentication... anyone who's a regular here knows how badly that department behaves when it comes to consideration for other needs, including basic customer service.

So. The end solution appears to have been a roll back of certain aspects of the software. This resulted in an obvious re-emergence of many, many previous bugs of concern which had been fixed.
I have to say that MC did seem to then give more urgent attention to these concerns, most are again a thing of the past.

At this point I should mention another concern over the period, which may or may not have been involved in the continuing backward slide of the software's performance - the interference with people's ability to accurately bookmark buffered broadcasts.
There's a couple of theories about this one;
That it's merely an old software module which messed this up as a side effect as this is a known previous condition with the older HD PVR decoders. OR
That it's intentional (with all decoders involved), done to make some further exposure to advertising unavoidable in this usage option.
Judge for yourselves...

----------------

The later issues.

1. During the period some negative changes made are obvious.
There's a shrinkage of staff. Necessary in this economy, but surely the last place to apply it is with those involved in the all important software efforts, especially the lot developing for the flagship decoders.
There's been an increase in white collar interference again, at least that's obvious to me but you decide for yourself.
There's a change in such management, maybe related to the above concern but either way it involves some person(s) who don't understand the basics enough - take for instance the "logic" in our feedback about their sudden need to prevent access to CU (Catch Up) during updating.

2. There a new lot of problems, mostly related to CU and SM (Showmax).
And this is where I've become positive again - at this stage it seems basic operation is stable again based on performance since the last update in December. Not that there isn't miles to go with all the little and not so little issues.


Hope this helps, both sides of the fence, and maybe further discussion can take us closer to digging up the truth and ensuring the making of enough progress.