Welcome to EXPLORA

cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

Losing heartbeat to 2nd and 3rd Xtraview Decoder

SOLVED
34 REPLIES 34
BoxOffice

Re: Losing heartbeat to 2nd Xtraview Decoder


@gavin178 wrote:

Hi, just to assist some other peeps. Explora tuner settings need to be changed to decoder 2 or decoder 3. The 2P uses the first 2 indexed frequencies and are hard coded. There there is a limitation with more than one older model PVR an the smart LNB.

 

You can change the user band indexes on the 2P 

On the Home Network screen after changing the LNB Type to Satcr or Satcr universal press the white button on the remote to edit the user band indexes and a drop down menu will allow you to choose different user bands for the two tuners  using the left or right arrows on the remote. After saving the are made changes press the yellow button to save and rescan for the changes to take effect.   See my screen shots.

 

HD PVR 2P Settings.jpgHome network screenHD PVR 2P user bands.jpgDrop down menue


 

Explora 2A (primary) Explora 3A Secondary SLNB LMX501  Samsung S9   Samsung Tab
New poster

Re: Losing heartbeat to 2nd Xtraview Decoder

Hi, just to assist some other peeps. Explora tuner settings need to be changed to decoder 2 or decoder 3. The 2P uses the first 2 indexed frequencies and are hard coded. There there is a limitation with more than one older model PVR an the smart LNB.

 

So set you Explora to tuner frequencies starting from index 2 and make doubly sure you've set the 2P to receive via satcr.

 

On you insistance about sticking to basics, that is great policy,  make sure you have signs of life after doing this before worrying about HB.

 

https://aisatellite.co.za/index.php/dstv-error-e143-4-solved/

New poster

Re: Losing heartbeat to 2nd Xtraview Decoder

Hi the HD PVR decoder is only working on universal output.if u connected as an Xtra view u have to change the remont colour by pressing power button and help button until power button change to green colour on HD PVR not Explora, then u go to Additional Network.Mdu Mkhize. 081 303 7721

Red Carpet

Re: Losing heartbeat to 2nd Xtraview Decoder

Any


@juandre wrote:

Good morning Geoff, well i called you last night to assist but looked like you were busy. the following happened with your adivse. 

I followed your advise to the T and the signal dropped on both sides then got the signal back but now the HDPVR freezes, you change a channel and it workes for about 5 sec then frooze on all channels. 

so lets go back to basics 

I have the following

SLNB 3 x UNIcable, 1 x universal port on the eye. 

Explorer 2 A 

HDPVR 2P

 

Lets start with the explorer -

Connect the signal cable to the SLNB on A and at the explorer to Sat in

The room cable to RF out. 

 

HDPVR 

Connect the signal cable to SLNB B then no signal, connect to univarsal and get signal and connect to Sat 1 in on HDPVR. 

 

When I pulled a heartline cable in between the two decoders - at the explorer into RF in and at the HD PVR also to RF in then I have inteverance on the Room TV connected on the explorer. 

 

Where do I plug in the heartline cable on both ends ??????

What must be changed on the settings on both decoders. 

 

Please explane in laman terms so that I can understand and can you break it down in bullet points becuase I am now fed up with this instalation. 

 

Can I add a dish just for the HDPVR with 2 cables to the HDPVR and then the explorer on its own dish and just link the 2 decoders with a heart line ( where must I plug in on both ends and what must be the settings) Please advise as the everyone is now looking at me as they cant watch TV.  


Any feedback please?

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
BoxOffice

Re: Losing heartbeat to 2nd Xtraview Decoder

I notice from your screen shot that the SLNB is the SLNB 500 model. So what Geoff said not the unplug the Explora is very important. The power draw of the 500 is too high for the Pace HD 2P to handle on its own and can damage the decoder. That is if my memory serves me right from what was discussed on the old forum.

Explora 2A (primary) Explora 3A Secondary SLNB LMX501  Samsung S9   Samsung Tab
Highlighted
Red Carpet

Re: Losing heartbeat to 2nd Xtraview Decoder

Okay.

What you do NOT ant to do is to try and use both HB methods at the same time.

So here are the steps to follow:

1. Connect the Explora 2A to port A on the SLNB. 

Connect an RF cable to the RF OUT to the bedroom. No HB cable connected to any of the RF ports.

Switch on ONLY the Explora with the other decoder OFF.

Make sure it is working properly.

Go to the settings screens and make sure you know which UHF channel number us being used by this decoder.

The Explora should have defaulted to UBs 0,1,2 (decoder 1 option)

 

2. Now go to the HD PVR 2P

For the moment switch OFF the EXPLORA. DONT disconnect it, just swithc it OFF.

Connect the decoder to port B on the SLNB and to the port on the decoder marked SATCR. Switch on the decoder.

Menu>Advanced option>network setup.

Home network settings. Installatiuo type should be set to SATCR Universal or SATCR Std.

THEN press the white button to allow you to edit the UB and frequency settings

change the UBs one at a time, to UB 3, freq 2040; then UB 4, freq 1006. Save the settings, go back to the home network settings to do the final save. swith OFF the decoder, and reboot it. It should now come back and be working.

Connect the RF OUT port to the BR tv. It should now alos work.

3. Switch ON the Explora. BOTH decoder should now work without interfering with each other.

4. NOW decide how you want to install the HB cable.

EITHER with a separate cable between the two connected to th RF IN ports

OR

Feed the HB via the SLNB via a diplexer. Dont do both.

 

Check the XV status of the secondary decoder. It should say on the XV screen Secondary smart card active Comms idle and receiving HB.

The Primary Explora should show it is transmitting HB.

 

IF you decide to feed the HB via the SLNB, THEN isntall the diplexer behind the 2P decoder connected as per previous post. That will do away with the HB cable which should now be disconnected from the Primary decoder.

IF you still have interference between the two you MUST change the UHF channel used on one of the decoders.

 

 

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Red Carpet

Re: Losing heartbeat to 2nd Xtraview Decoder

Apologies for not hearing my phone ring last night. We ended up with unexpected visitors and the phone was on silent .

I will fire up my PC and try again to post what you need to do.

 

See my PM.

It is NOT about the cabling or installing more antennas. The decoders require configuration settings which I assumed you knew at least the basics.

The 2 P cannot work on a single universal cable connection!

It must use a unicable port and then be configure to work on satcr. 

Have you not done these configurations before at all?

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
New poster

Re: Losing heartbeat to 2nd Xtraview Decoder

Good morning Geoff, well i called you last night to assist but looked like you were busy. the following happened with your adivse. 

I followed your advise to the T and the signal dropped on both sides then got the signal back but now the HDPVR freezes, you change a channel and it workes for about 5 sec then frooze on all channels. 

so lets go back to basics 

I have the following

SLNB 3 x UNIcable, 1 x universal port on the eye. 

Explorer 2 A 

HDPVR 2P

 

Lets start with the explorer -

Connect the signal cable to the SLNB on A and at the explorer to Sat in

The room cable to RF out. 

 

HDPVR 

Connect the signal cable to SLNB B then no signal, connect to univarsal and get signal and connect to Sat 1 in on HDPVR. 

 

When I pulled a heartline cable in between the two decoders - at the explorer into RF in and at the HD PVR also to RF in then I have inteverance on the Room TV connected on the explorer. 

 

Where do I plug in the heartline cable on both ends ??????

What must be changed on the settings on both decoders. 

 

Please explane in laman terms so that I can understand and can you break it down in bullet points becuase I am now fed up with this instalation. 

 

Can I add a dish just for the HDPVR with 2 cables to the HDPVR and then the explorer on its own dish and just link the 2 decoders with a heart line ( where must I plug in on both ends and what must be the settings) Please advise as the everyone is now looking at me as they cant watch TV.  

New poster

Re: Losing heartbeat to 2nd Xtraview Decoder

Thank you let me go and check all this and will get back to you, attached is the SLNB that is on at the moment 

 

 

Red Carpet

Re: Losing heartbeat to 2nd Xtraview Decoder

Next you MUST make sure the UBs on the two decoders don't clash with each other.

Set the Explora 2A to defaults which are UBs 0,1,2. 

Set the HDPVR 2P to use UBs 3,4.

DO NOT use the installation wizard for this process, it will drive you to drink. Do the setups manually.

See my PM and contact me when you are ready to change the UBs on the HDPVR 2P and I will work through the process.

 Then the last thing will be to change the default UHF channel used by one of the decoders.

The decoders all default to the same UHF channel number.

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM