Welcome to EXPLORA

cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

Lost all my recordings due to software update

Doin' it 4 Tv

Re: Lost all my recordings due to software update

The main target for now will prioritise most decoders that had lost all their Catch-Up titles and BoxOffice, the team had deduced that there may have been a bug, although the deployment later may be for everyone but priority will be a the select number of decoders affected(mostly Explora 2) on Wed then the rest by Friday of the 24th.

Showmaxed

Re: Lost all my recordings due to software update

Thanks Cya, but surely it's not just for the affected decoders. Presume it's also for those who didn't get the update (it's not called an upgrade) before it was removed from the stack due to being faulty.

Doin' it 4 Tv

Re: Lost all my recordings due to software update

We will be deploying a new software upgrade next week for the affected decoders, this stems to resolve issues that are evident from the last software upgrade that has been deployed.

Red Carpet

Re: Lost all my recordings due to software update


@GeoffD wrote:

Why would a connection to the Internet be a problem? Are you saying decoders connected to the Internet are at risk? Or, that they are receiving commands from MC via the Internet connection?


And my questions?

@GeoffD wrote:

Why would a connection to the Internet be a problem? Are you saying decoders connected to the Internet are at risk? Or, that they are receiving commands from MC via the Internet connection?


Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Doin' it 4 Tv

Re: Lost all my recordings due to software update

@JeanP What's the status now on both your decoders?

Red Carpet

Re: Lost all my recordings due to software update

Why would a connection to the Internet be a problem? Are you saying decoders connected to the Internet are at risk? Or, that they are receiving commands from MC via the Internet connection?

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Red Carpet

Re: Lost all my recordings due to software update

One is connected to the Internet and the other isn't - both are Explora 1s and both are on the latest flawed software version.

 

Octo-LNB to 24-1z/5.2 switches. Explora1 (Prim) & HDPVR 2P (Sec), Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture & audio via Onkyo TX-NR626
receiver. Explora 2 in bedroom, HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV. 100Mbps M-Web fibre (OpenServe).
Highlighted
Trending

Re: Lost all my recordings due to software update

Yes they are connected to the Internet. Explora 1 and 2

~EXPLORA 1~ ~EXPLORA 2a~
Doin' it 4 Tv

Re: Lost all my recordings due to software update

@JohnP @krugie
Are your decoders connected to the internet by any chance?
Can you both confirm what software version you have on the affected decoders?
Which decoder model do you both have?

Red Carpet

Re: Lost all my recordings due to software update


@JeanP wrote:

 

PS my CU and other decoder in the house its really starting irritated me. You press CU and there is nothing wait 5 minutes and it's back and so on for the past 3 WEEKS.

 


I have the same issue every now and again. When I get the empty CU screen I normally press the blue DSTV button and then scroll to Watch Now/DStv Catchup and then the titles display again. Really irritating!

 

Octo-LNB to 24-1z/5.2 switches. Explora1 (Prim) & HDPVR 2P (Sec), Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture & audio via Onkyo TX-NR626
receiver. Explora 2 in bedroom, HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV. 100Mbps M-Web fibre (OpenServe).