Welcome to EXPLORA

cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

Lost all my recordings due to software update

Showmaxed

Re: Lost all my recordings due to software update

To add to what Geoff has outlined, the particular problem of late (excluding JP's somehow worse individual effect) is a specific loss of current VOD content (CU & BO) - this must relate to the CU Explora bugs we've discussed over the last few months.

 

First we had the new "Channels" CU section - still doesn't work right as we see differences between entries and/or behaviour there compared to the "Series" CU section.

Given the clear enough European bosses' attitudes, the economy, and other gypos seen of late I believe this was rushed by white collar, without enough needed resources, and as usual blue collar who does the actual work takes all the blame... although they're clearly not blameless either.

 

Then we had "What You're Watching" added - also rushed as it was faulty to start, and even though now working some of its performance remains part of the s/w confusion between the Channels / Series sections.

 

Try to fix all that and chances are that the content sitting on top of the faulty CU s/w (software) platform is going to get damaged while repairs are made, or existing damage is going to escalate.

And who knows how much the believed faulty CU server s/w (supplied by a bad reputation American company) plays a part.

 

What can they do about it? Learn, and move forward better, but can't see this company doing something that cool headed in their current panicked and shortcutting mindset. Still, maybe they will.

 

Perhaps I'm wrong, but not very much if I am as the pieces fit the puzzle well. And I'm finished feeding back, more won't help if they're really no longer interested in such discussions on their forum.

Red Carpet

Re: Lost all my recordings due to software update

Yes the new downloads simply overwrite the previous. No physical deletions ever happen. It also explains the conflicting %fill figures reported for the HDD. Not all parameters are cleared at the same time.

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Red Carpet

Re: Lost all my recordings due to software update


@GeoffD wrote:

All this means is poor sw development and testing, poor deployment strategies of upgrades. Nothing short of pathetic configuration management.


Which also makes me wonder, when CU+ content is lost, is that space ever actually freed up on the  HDD - since no actual deletion took place? I'm assuming CU just overwrites previous versions or many people would have run out of CU space by now.

 

Octo-LNB to 24-1z/5.2 switches. Explora1 (Prim) & HDPVR 2P (Sec), Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture & audio via Onkyo TX-NR626
receiver. Explora 2 in bedroom, HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV. 100Mbps M-Web fibre (OpenServe).
Red Carpet

Re: Lost all my recordings due to software update

Like all these things, it is not in my opinion hardware related at all. It is all about losing crucial service authentication information, that is not written to HDD as a back up, that then makes the recordings, BO, CU etc, disappear from the listings. Where it is a problem is when this nonsense costs people data capacity to get it all back again! These are all related to what happens when new sw is installed. It means crucial data is not first stored, then new sw installed and then the data rewritten into memory from the backup. All this means is poor sw development and testing, poor deployment strategies of upgrades. Nothing short of pathetic configuration management.

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Showmaxed

Re: Lost all my recordings due to software update

I mostly had the recordings in mind.

 

JP had a close to full HDD, so maybe related as I've recently been seeing the worrying false "HDD Full" message for far too long after a reboot.

 

Then again, quite a few people have the HDD near full much of the time, and who knows how many have stopped coming to this forum...

 

But the main reason to consider my advice is that all recordings being lost has happened to JP a few times.

Anime

Re: Lost all my recordings due to software update

"Considering that you're the only person who had their HDD wiped on this forum, and not for the first time, if I were you I would rather replace that Explora."

 

Optimist I think you are not reading the issue correctly.  JeanP has spelt it out and it has been the same for me.

 

Everytime we have a software update (at lest the last three) then we lose all out CU, CU+ and BO titles from the decoder (EXP1).

 

Regards

Chris

 

Red Carpet

Re: Lost all my recordings due to software update


@Optimist wrote:

 

Considering that you're the only person who had their HDD wiped on this forum, and not for the first time, if I were you I would rather replace that Explora.

Refurbished not recommended, if within budget buy a new one.


All my CU & BO titles disappeared as well, but none of my recordings - on all 3 Explora 1's.

 

Octo-LNB to 24-1z/5.2 switches. Explora1 (Prim) & HDPVR 2P (Sec), Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture & audio via Onkyo TX-NR626
receiver. Explora 2 in bedroom, HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV. 100Mbps M-Web fibre (OpenServe).
Showmaxed

Re: Lost all my recordings due to software update

@JeanP, from what was said I don't think you'll get the newer software before Wed. or Thurs. morning.

 

Considering that you're the only person who had their HDD wiped on this forum, and not for the first time, if I were you I would rather replace that Explora.

Refurbished not recommended, if within budget buy a new one.

Trending

Re: Lost all my recordings due to software update

No change on my decoder. I do hope this fixes my problem and LEAVES MY RECORDINGS ALONE😣😣😣😣!!  

~EXPLORA 1~ ~EXPLORA 2a~
Highlighted
Showmaxed

Re: Lost all my recordings due to software update

Ok, thanks for the planned software details and I hope they have indeed been able to identify the responsible bug.