Welcome to EXPLORA

cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

Lost all my recordings due to software update

Telenovela

Re: Lost all my recordings due to software update

Mine is 93/2 as well. The twitter team advised that i should format the decoder. Isn't that a bit extreme?

BoxOffice

Re: Lost all my recordings due to software update

"Athena 5" doesn't tell us enough about what update you have, please go to:

Help \ General Information \ Loader Status

and tell us what the "Load ver/var" numbers are. Mine is 93/2 (Explora 1).

Highlighted
Telenovela

Re: Lost all my recordings due to software update


@Jan-Horn wrote:

It is frustrating that the Explora 2A does not show the date and time of the latest update on the Loader status screen like the Explora does. 



@Jan-Horn wrote:

It is frustrating that the Explora 2A does not show the date and time of the latest update on the Loader status screen like the Explora does. 




 I'm not sure what's wrong with my explora but its not showing content when i press dstv central button 
And catchUp is so slow and sticky when moving around the tabs. When i switch to the series tab from the movies tab. It takes some time for the content from movies to go away and for the series content to show. Its not switching instantly like it used to.
Signal levels are still good, i think the problem came after the new software upgrade on my explora ANTHENA5 
Doin' it 4 Tv

Re: Lost all my recordings due to software update

It is frustrating that the Explora 2A does not show the date and time of the latest update on the Loader status screen like the Explora does. 

Explora 2A (primary) Pace HD PVR 2P (XV)  SLNB LMX501  Samsung S6   Samsung Tab
BoxOffice

Re: Lost all my recordings due to software update


@Jan-Horn wrote:

So if they started rolling out an update I persume the Exploa 2 a would be updated to Athena 5 and L39?


I've now got Athena 5 so that looks likely. Re the s/w build number, they often skip numbers without any pattern.

I think the delay may be that they're still experimenting with a few like they did with you, or maybe it's some further work now wanted.

Doin' it 4 Tv

Re: Lost all my recordings due to software update

So if they started rolling out an update I persume the Exploa 2 a would be updated to Athena 5 and L39?

Explora 2A (primary) Pace HD PVR 2P (XV)  SLNB LMX501  Samsung S6   Samsung Tab
BoxOffice

Re: Lost all my recordings due to software update


@Optimist wrote:

One exception is in a mess - most or all of the original copies of the content for the newer CU sections (mentioned earlier) remain in the Shows section as well. I suspect it won't be the software, just the CU department not taking reasonable care as usual...


I now think I've just been biased here - just realised that they can't remove the original copies until everyone gets the new software. LOL, sorry MC...

BoxOffice

Re: Lost all my recordings due to software update

Thanks @krugie

Maybe the first issue has been put aside until the main damage is considered repaired. It appears to further confirm that there's been too many involved sections not working well with each other.

 

But glad to say I've seen nothing further re the CU coordination and usage concerns I reported earlier, new title arrivals are listed the same and working ok in any section choice re my content interests.

 

Perhaps too early to say that's now fixed but there's definitely been some CU work involved, although maybe some of you had it before - every movement in changing the CU sections or tabs results in a screen refresh, in most sections that has each line briefly displaying the replacement word "Loading..." instead.

Fortunately it's not slowing the workings down.

 

One exception is in a mess - most or all of the original copies of the content for the newer CU sections (mentioned earlier) remain in the Shows section as well. I suspect it won't be the software, just the CU department not taking reasonable care as usual...

 

So I think this crisis is over in large part, but will senior MC have finally learnt to let blue collar do its job properly, whatever the cost??

BoxOffice

Re: Lost all my recordings due to software update


@Optimist wrote:


When trying this, it appears to sometimes then also prevent the CU section from working which is then blank as if a reboot had just happened. Jumping around a bit gets it working again quickly.

 

EDIT: When streaming CU+ , the initial countdown screen is now just a countdown clock, forced ads appear to be gone :-)

 

That's it from me for now.


I've reported the 1st issue a few times to MC - thought it would be fixed before any further roll-out....

 

As for the forced ads, I think some titles have them and others not - if there is no ad you will see the countdown - but I speak under correction.

 

 

Octo-LNB to 2 x 5.2 switches. Explora1 (Prim) & HDPVR 2P (Sec), Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture & audio via Onkyo TX-NR626
receiver. Explora2 in bedroom, HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV. 100Mbps M-Web fibre (OpenServe).
BoxOffice

Re: Lost all my recordings due to software update


@Optimist wrote:

Can now confirm that "Just Added" (Blue "DStv" button) is a bug.


When trying this, it appears to sometimes then also prevent the CU section from working which is then blank as if a reboot had just happened. Jumping around a bit gets it working again quickly.

 

EDIT: When streaming CU+ , the initial countdown screen is now just a countdown clock, forced ads appear to be gone :-)

 

That's it from me for now.