Welcome to EXPLORA

cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

New Explora software updates

Red Carpet

Re: New Explora software updates

I agree - has to be software! But to date I have not been able to find any solution other than doing a format. First attempt solved the issue when I had the message on my 2A a while back - but the Explora 1 seems to be a bit bigger challenge. And as long as the error appears there is no PVR functionality - the EPG doesn't even load.

 

Octo-LNB to 24-1z/5.2 switches. Explora1 (Prim) & HDPVR 2P (Sec), Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture & audio via Onkyo TX-NR626
receiver. Explora 2 in bedroom, HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV. 100Mbps M-Web fibre (OpenServe).
Red Carpet

Re: New Explora software updates

Not convinced about those fake HDD errors --- it is ALL sw related!  I have recovered plenty of HDDs out of SD PVRs and not one so far is faulty.  All are working perfectly well as standard drives in PCs.

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Red Carpet

Re: New Explora software updates

My Explora 1 updated to L113/2 early this morning and I have already had to format my hard drive twice - keep getting Disk Full errors (while it is was actually EMPTY). First format had no effect - 2nd attempt has all systems going again.

 

Could be coincidence and and actual hard drive problem - it is getting on in years - time will tell.

 

Octo-LNB to 24-1z/5.2 switches. Explora1 (Prim) & HDPVR 2P (Sec), Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture & audio via Onkyo TX-NR626
receiver. Explora 2 in bedroom, HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV. 100Mbps M-Web fibre (OpenServe).
Highlighted
BoxOffice

Re: New Explora software updates

Becoming fed up with the lack of CU+ and the constantly freezing of the Explora 2A at around 10 minutes to the hour during the VOD downloads we started using the 3A as our main viewing decoder. We noticed what is obviously a software problem on the 3A

See the screen shots of our recording schedules.

Explora 2A Sched.jpgExplora 2AExplora 3A Sched.jpgExplora 3A

 

Explora 2A (primary) Explora 3A Secondary SLNB LMX501  Samsung S9   Samsung Tab
Red Carpet

Re: New Explora software updates

My Explora 1 upgraded early Wed morning to L111/2.

 

Octo-LNB to 24-1z/5.2 switches. Explora1 (Prim) & HDPVR 2P (Sec), Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture & audio via Onkyo TX-NR626
receiver. Explora 2 in bedroom, HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV. 100Mbps M-Web fibre (OpenServe).
BoxOffice

Re: New Explora software updates

Noticed this morning that another update were loaded on both the Explora 2A and 3A

Explora 2A Genius L57/2

Explora 3A Genius L16/2

Explora 2A (primary) Explora 3A Secondary SLNB LMX501  Samsung S9   Samsung Tab
BoxOffice

Re: New Explora software updates

I got a new update yesterday afternoon  on the Explora 2A it is now on version L55/2

and the 3A is on L14/2

Explora 2A (primary) Explora 3A Secondary SLNB LMX501  Samsung S9   Samsung Tab
Showmaxed

Re: New Explora software updates

Finally got an Explora 1 update this morning, although I am pleased they're giving adequate time for testing now (file creation date was 1 July).

Now on 109/2.

 

(Disclaimer: I'm not necessarily going to be reporting or confirming further updates.)

BoxOffice

Re: New Explora software updates

This really starting the irritate me. Apart from  the 2-3 second freezing of video and audio and just to spice things up  sometimes a blank screen with a No Signal message instead of the freezing now there is a new version. A blank screen with the message this channel is not part of your package. Al this like clock work 10 minutes to the hour. 

I really hope MC would stop fiddling around or fix what is wrong. 

Explora 2A (primary) Explora 3A Secondary SLNB LMX501  Samsung S9   Samsung Tab
Showmaxed

Re: New Explora software updates


@Jan-Horn wrote:

This make me suspect that the old authentication bug is back with this version of software.     


It's wider than that, there's been all sorts of issues for the last week on many types of decoders. We just can't be bothered to post about it anymore.