Welcome to EXPLORA

cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

New Explora software updates

Showmaxed

Re: New Explora software updates

Maybe also try leaving it off for an hour or so.

 

Let me know if you want my spare. (Not using PMs.)

Highlighted
Red Carpet

Re: New Explora software updates

It seemed to have worked after the format and also still after the 1st reboot - but I now rebooted a 2nd time and the message that my hard drive is corrupt and has to be  formatted is back. Smiley Sad

 

Octo-LNB to 24-1z/5.2 switches. Explora1 (Prim) & HDPVR 2P (Sec), Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture & audio via Onkyo TX-NR626
receiver. Explora 2 in bedroom, HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV. 100Mbps M-Web fibre (OpenServe).
Red Carpet

Re: New Explora software updates

OK thanks! Let me try that...

 

Octo-LNB to 24-1z/5.2 switches. Explora1 (Prim) & HDPVR 2P (Sec), Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture & audio via Onkyo TX-NR626
receiver. Explora 2 in bedroom, HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV. 100Mbps M-Web fibre (OpenServe).
Showmaxed

Re: New Explora software updates

Ok, managed to find it quickly...

 

f-p hdd format.jpg

 

Nobody should ask how we were able to get all of this  :-p  :-D

 

Another option - I have a spare Explora 1 for emergency use only, you could have it as long as you replace it with either a 1 or 2A when you find one later.

Red Carpet

Re: New Explora software updates


@Optimist wrote:

Did you try a front panel reformat as well? Often makes the difference.

 

If not - Geoff has the details, else I should have time to post or send it to you tonight.


No I haven't - not sure how to do it? Only did the format option from the menus - multiple times already now. I will wait for you or @GeoffD to advise - otherwise @Luke7777 might have an option for me.

 

Octo-LNB to 24-1z/5.2 switches. Explora1 (Prim) & HDPVR 2P (Sec), Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture & audio via Onkyo TX-NR626
receiver. Explora 2 in bedroom, HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV. 100Mbps M-Web fibre (OpenServe).
Showmaxed

Re: New Explora software updates

Did you try a front panel reformat as well? Often makes the difference.

 

If not - Geoff has the details, else I should have time to post or send it to you tonight.

BoxOffice

Re: New Explora software updates


@krugie wrote:

Not sure about my next step as I certainly do not want a 3A - at least I have backup options for recording.

 


Send you PM

SLNB LMX501| Explora 2A (Primary 4,5,6) Explora 2A (Secondary 0,1,2) | Xtraview - decoders same room | 3 distributed HDMI endpoints via 2x4 Matrix
and Cat6 | 200/100 Fibre (OpenServe/Afrihost Premium UnCapped) | HD 5S in holiday mode
Trending

Re: New Explora software updates

@krugie that sounds horrible  hopefully something or someone can help you, yip Explora 3 will not work, can you still buy a new explora 2a? 

 

i just hope my explora 1 can hang on *please* 

~EXPLORA 1~ ~EXPLORA 2a~
Red Carpet

Re: New Explora software updates


@GeoffD wrote:

Not convinced about those fake HDD errors --- it is ALL sw related!  I have recovered plenty of HDDs out of SD PVRs and not one so far is faulty.  All are working perfectly well as standard drives in PCs.


Well it seems my Explora 1 has decided it will no longer recognise the drive. After each reboot it is the same issues. All recordings failed when I thought it was sorted - now back to no EPG, Disk Full message, Hard Drive initialisation in progress constantly displayed etc. R.I.P. Smiley Sad 

 

Not sure about my next step as I certainly do not want a 3A - at least I have backup options for recording.

 

Octo-LNB to 24-1z/5.2 switches. Explora1 (Prim) & HDPVR 2P (Sec), Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture & audio via Onkyo TX-NR626
receiver. Explora 2 in bedroom, HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV. 100Mbps M-Web fibre (OpenServe).
Red Carpet

Re: New Explora software updates

I agree - has to be software! But to date I have not been able to find any solution other than doing a format. First attempt solved the issue when I had the message on my 2A a while back - but the Explora 1 seems to be a bit bigger challenge. And as long as the error appears there is no PVR functionality - the EPG doesn't even load.

 

Octo-LNB to 24-1z/5.2 switches. Explora1 (Prim) & HDPVR 2P (Sec), Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture & audio via Onkyo TX-NR626
receiver. Explora 2 in bedroom, HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV. 100Mbps M-Web fibre (OpenServe).