Welcome to EXPLORA

cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

Pink Screen

7 REPLIES 7
New poster

Re: Pink Screen

My Samsung TV ofen does it, regardless of the cable or software version, i just turn the tv off and back on again, and its 9/10 times gone

Trending

Re: Pink Screen


@Caneman wrote:

 


I must add that the HDMI is fed into a AV Receiver as is the Explora 2a.

 


I have 2 x Explora 1's also linked to an AV Receiver and 1 x Explora 1 that isn't.  I only ever recall having the issue on the one that is not linked to a receiver but I could be mistaken - it has been such a long time since it happened.

 

Octo-LNB to 2 x 5.2 switches. Explora1 (Prim) & HDPVR 2P (Sec), Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture & audio via Onkyo TX-NR626
receiver. Explora2 in bedroom, HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV. 100Mbps M-Web fibre (OpenServe).
Anime

Re: Pink Screen


@krugie wrote:

I haven't had this for a very long time - but in most of my cases simply switching the  decoder off and back on again resolved the issue (just using the normal power button - no need to even pull the plug).

 

 

Thanks  Krugie, tried that, seems to stay off the pink screen for a couple of switch on then goes back to pink screen. I must add that the HDMI is fed into a AV Receiver as is the Explora 2a.

 


 

BoxOffice

Re: Pink Screen

I also haven't noticed this particular issue in a Long time. 

--Explora 1 & 2a--
Trending

Re: Pink Screen

I haven't had this for a very long time - but in most of my cases simply switching the  decoder off and back on again resolved the issue (just using the normal power button - no need to even pull the plug).

 

Octo-LNB to 2 x 5.2 switches. Explora1 (Prim) & HDPVR 2P (Sec), Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture & audio via Onkyo TX-NR626
receiver. Explora2 in bedroom, HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV. 100Mbps M-Web fibre (OpenServe).
Anime

Re: Pink Screen

Thanks Optimist, it is an Explora 1. I will give the match box system a go 🤞

Red Carpet

Re: Pink Screen

For the record, which Explora - model "1" or 2A ?

 

For the Explora 1 - normally it appears it's a gravity issue, an empty Lion matchbox under the plug on the Explora side seems to help support it.

Can't comment re the 2A.

 

But there's been a lot of old s/w issues reappearing in the last year, so who knows.

I can't help more.

Anime

Pink Screen

I know in the old forum there were articles on how to get rid of the pink screen happening when the decoder is accessed. I can't find anything in this forum.

Decoreder is Explora. Latest firmware etc.

I have changed the HDMI cable