Welcome to EXPLORA

cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

Supersport 10 sound issue

11 REPLIES 11

Re: Supersport 10 sound issue

Thaks for the feedback, but I would like MC to actually fix this long ongoing problem. Why must we as paying customers use work arounds for a product, as the best solution is for MC just to fix the problem. Currently we can't use the product as promised by MC

Red Carpet

Re: Supersport 10 sound issue


@johnrwilkinson wrote:

1. Change decoder audio output from fixed  to variable (on decoder remote, press help, navigate to user preferences, video & audio) and/or

 

 


This might make the problem disappear but then you will no longer be getting Dolby Digital surround sound.

 

Octo-LNB to 24-1z/5.2 switches. Explora1 (Prim) & HDPVR 2P (Sec), Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture & audio via Onkyo TX-NR626
receiver. Explora 2 in bedroom, HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV. 100Mbps M-Web fibre (OpenServe).

Re: Supersport 10 sound issue

Thanks to this forum, found two workarounds to deal with the sound problem on ss8 and ss10 ( and maybe other channels?). my decoder is explora 2A

1. Change decoder audio output from fixed  to variable (on decoder remote, press help, navigate to user preferences, video & audio) and/or

2. Change decoder language from "English" to "soundtrack 2". (Press options button on decoder remote). 

 

Seems that multichoice decoder software development team needs to fix but not done. Problem since at least June 2019.

 

The dstv live chat are clueless when issue raised.

 

Re: Supersport 10 sound issue

MC, any feedback on this?????????????????????????

Viewer

Re: Supersport 10 sound issue

I have exactly the same problem but on both SS8 and SS10. There is sound but it is almost inaudible and very garbled. Walk-in centre suggested that this might be the HDMI cable but this makes no sense as the sound works perfectly on all other channels, including the other SS channels.

 

In addition when I travel to Pretoria on business I find the same thing happening in hotels that I stay in.

 

Decoder model: Pace 25 (DPS5001IMC)

Loader version: 3.4

Re: Supersport 10 sound issue

Any feedback on this??? I see on Channel 208 the same issue has started. I tried to watch the athletics last night on 208 and only the "spectator/surround" sound was heard and very, very soft, no commentary. Changing the soundtrack to audio 2, there was full commentary and spectator/surround

Moderator

Re: Supersport 10 sound issue

@Terminator1, the issue has been escalated to the relevant department, we will let you know once we have feedback.  

Re: Supersport 10 sound issue

The soundtrack is on original and I then there is no sound.. Have to change it to any other sound option to get sound. I have a explora 2 and the loader ver is 5.0 57/2

Moderator

Re: Supersport 10 sound issue

Hi @Terminator1, we will have this looked into, 

 

Please tell us which soundtrack you were using and tell us which one you switched to.

Confirm your decoder model.

Confirm the loader version.

When the incident started.

Re: Supersport 10 sound issue

When can we expect a response or a fix for this problem multichoice??