Welcome to Error Codes

cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

E 48 error on single view decoders

SOLVED
New poster

Re: E 48 error on single view decoders

I'm currently at work, but if you send me all the steps I can then do it when I get home this afternoon.


Thanks

Trending

Re: E 48 error on single view decoders

Okay will fire up my laptop and then we can start.

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
New poster

Re: E 48 error on single view decoders

Hi @GeoffD

 

I would really appreciate your help.

I have a 4 port SLNB, the Explora 2A and both my HD decoders are 4U

Trending

Re: E 48 error on single view decoders

Or XV enabled?

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Red Carpet

Re: E 48 error on single view decoders

I'm not seeing this "decoder number" in my Explora's Info Central screen - @Nontsiki_DStv1 , I presume it only displays when connected to a SLNB's or 24-1Z Smart Switch's Unicable port?

Trending

Re: E 48 error on single view decoders

Well none of the is correct or true! This latest TOTAL disaster of a software download is responsible for all your problems. The decodersxare NOT faulty, BUT with them setting everything back to defaults you will have to go through a very careful re installation process.

 

Now we on the forum can help you with this BUT then we need your full attention AND no more calls to MC UNTIL WE TELL YOU TO DO SO. Two different entities CANNOT handle the same fault.

IF you are ready to proceed like that reply accordingly or alternatively take ALL three decoders into MC CT offices so that they can sort it for you or get one of their installers to come and fix it for you.

So, based on the assumption you want us to help, this is what we need:

Which SLNB do you have? SLNB with 6 ports or 4 ports?

Which model decoders? Explora 2A? HD decoders 4U or 4S?

Note that you can NEVER expect the smaller older decoders to ever work IF the Explora is disconnected from the SLNB. So that decoders MUST BE sorted out first and got to work AND then MUST remain connected to the SLNB.

 

 

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
New poster

Re: E 48 error on single view decoders

Hi @Nontsiki_DStv1

I have an Explora 2 and 2 single view HD decoders connected via Extra-View. Since Wednesday morning both my single view decoders showed E48-32 error (no signal).

Phoned DSTV Cape Town twice on Wednesday evening.  The first time the agent said they sent something to my decoders and I must wait for 30min and it will then be fixed. When I phoned the second time the agent tried to change settings with no luck and escalated the call. After the second call both my single view decoders were resetted back to factory settings.

Phoned DSTV Cape Town again on Thursday evening spending more than an hour on the phone with the agent. DSTV asked me to reset my Explora to "Factory Default" and do the setup while the other 2 decoders are unplugged.  We then went to the second decoder with the Explora now unplugged and did the installation wizzard, but when pressing "Scan" I got error message "No Signal". We tried changing the frequency band to "2040" on the 1st single view decoder and to "1006" on the 2nd single view decoder, nothing worked.  While still on the phone with the agent my call was just disconnected.  I then sent a message on DSTV facebook page and was told the only explanation they have is that both my single view decoders could be faulty and that I need to take them in to DSTV to check.

 

 

Red Carpet

Re: E 48 error on single view decoders

No worries Geoff, I just saw the clash of info. Guess we'll find out more in time.

I've said more about all this in the default thread we're using re the update.

BoxOffice

Re: E 48 error on single view decoders


@GeoffD wrote:

@krugie, is this what you have??

 


No I have an octo-lnb with 8 cables going from there to two differnet 5.2 swiches. 5.2 Switch A has 2 x Explora 1s and a HD PVR connected to it (one Explora 1 and the HD PVR in Xtraview and the other Explora 1 standalone) with 5.2 Switch B only having 1 standalone Explora 1 connected to it (no Xtraview).

 

Octo-LNB to 2 x 5.2 switches. Explora1 (Prim) & HDPVR 2P (Sec), Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture & audio via Onkyo TX-NR626
receiver. Explora2 in bedroom, HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV. 100Mbps M-Web fibre (OpenServe).
Trending

Re: E 48 error on single view decoders

What you say about the signal level not being good enough confirms my view that this process will only work flawlessly IF All the decoders are OFF to start with, and then one decoder at a time is powered up.

Sorry B, that is the only way I see this method working without the typical scenarios the moderator explained. 

Must get to see one of these 3-way Uniview setups for myself soon.

@krugie, is this what you have??

 

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM