Welcome to Error Codes

cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

Error Code 143-4

Red Carpet

Re: Error Code 143-4

Did you set the UB's and frequencies as per Jan's diagram?

That should have worked. 

Either that or the 3-decoder setup is wrong at MC. Why did they not put you through to an XV specialist?

 

Check the Primary decoder XV settings and see if the two secondary decoder's SC's are listed correctly. 

Check each secondary decoder and see if it is set correctly.

It sounds as if you have failed to make sure the decoders are all on different decoder settings. The decoders cannot share decoder settings.

 

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Anime

Re: Error Code 143-4

Thank you very much. Highly appreciated

I managed to do it as suggested

I got viewing on primary and decoder 2, but not on explora 2

Spoke to MC, and everytime they send signal to explora 2 and video was on then the video on decoder 2 went off saying error 143. So they try to change seeting on that side but without joy.

they said need to be scalated to XV specialist. Frequency?

 

 

Red Carpet

Re: Error Code 143-4

The diagram already posted today by Jan applies. The Explora 2 gets HB via the LNB cabling

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Anime

Re: Error Code 143-4

Hi.

I had an explora2 (primary) with a HD PVR as extraview. I wanted a second XV. They told me PVR not compatible with second XV. So I bought two exploras 3A. One of these was set as primary then explora2 decoder 2 and other 3A as decoder 3. I am guessing if I use SLNB I won’t be in needs to use HB for explora 2. Can you share any diagram if this is not correct please

Regards

 

Red Carpet

Re: Error Code 143-4

This is quite simple. All 3 decoders will get HB via the LNB cabling.

The trick is to set the network settings correct.

Switch OFF ALL decoders.

 Switch ON  the primary only.

Set the network settings to decoder 1 settings using the installation wizard save the settings, and reboot this decoder to make sure settings have been saved.

Switch OFF the Primary.

Switch ON  the secondary Explora 2. 

Set the network settings to decoder 2.

Save the settings, reboot to check and switch OFF this decoder.

Switch ON the secondary 2. 

Set the network settings to decoder 3, save and reboot.

Now switch on the other 2. All the decoders should now complete the reboot cycle. And work receiving CH 100.

Now get hold of MC to set up XV for the combination if not already set up.

Finished.

If you want to use RF let us know and we will help further.

 

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Doin' it 4 Tv

Re: Error Code 143-4

The hart beat communications for that 3 decoder setup will be through the SLNB so the absence of rf ports on the 3A decoders are not a problem. All you have to do is ensure that each decoder is set to use different user bands on the SLNB to avoid UB conflicts . You can do this by using the Quick setup Wizard on the home network settings and selecting Decoder 2 and Decoder 3 for the 2A and second 3A respectively. Leave the primary 3a on its default settings for  decoder Do each decoder separately while the others are switched off. 

3A 2A 3A.jpg

 

Explora 2A (primary) Explora 3A Secondary SLNB LMX501  Samsung S9   Samsung Tab
Anime

Re: Error Code 143-4

Here is same problem.

bought two new 3A exploras. One set as primary. Then one as 3rd decoder and old explora 2 as secondary. SLNB A to primary, B to secondary and C to 3rd decoder. 

Now 3As decoder without RF out or in. How do I get comunication to secondary and 3rd decoders. Can you share diagram please

Anime

Re: Error Code 143-4

Here is same problem.

bought two new 3A exploras. One set as primary. Then one as 3rd decoder and old explora 2 as secondary. SLNB A to primary, B to secondary and C to 3rd decoder. 

Now 3As decoder without RF out or in. How do I get comunication to secondary and 3rd decoders. Can you share diagram please

Highlighted
New poster

Re: Error Code 143-4

Thank you again. I will start with this and reply with questions as I go on. 

Red Carpet

Re: Error Code 143-4


@ConradDstv wrote:

Thank you for your reply. 

I am not sure about the SLNB model...I will go check this afternoon.

The 2A is the primary and the 2 Explora 1's the secondary. All 3 are on different bands and frequencies. The user bands are: primary 3-4-2

Secondary 0-1-2

Secondary 5-6-7

Please explain HB connection...I am not sure what you mean by that. 


Here is your first problem.

The Explora 2A does NOT like to share ANY userbands and frequencies with ANY other decoder. So rather change the settings as follows, ONE decoder at a time starting with the Primary decoder.

Assuming you are definitely using a SLNB or a 24-1Z MS.

NB Remember to make sure you use the associated frequencies with each userband. The values are available on the pamphlet that came with the SLNB.  If you dont have it, we will have to try and get them for you.

Set the Primary decoder to use userbands 0,1,2.  This is the safest especially considering that MC is forever doing maintenance reboots and if anything goes wrong with the process, at least the Primary decoder stands the best chance of recovering as it is set to use the defaults.

Then set the first secondary decoder to use 3,4,5 and the last 6,7,8

For XV to work with three decoders, there must be a Heartbeat cable connecting the decoders together.  The old more reliable way for this is from the RF OUT on the Primary to the RF INs on the secondary decoders via a T piece.

If that is NOT the way it was done then, the HB signal is being sent via the SLNB cabling and the SLNB. For this method to work, there HAS TO BE a Diplexer behind each Explora 1 decoder.

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM