Welcome to Error Codes

cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

Error Code 143-4

Anime

Re: Error Code 143-4

Well, after calling for a week to the Cape Town call Center for more than 15 times at least. I decided to call Jburg center. They solved the issue in 10 minutes guys. The last guy i spoke to was so arrogant saying it is not possible that after so many calls you have still same error. Then I google Jburg center number and I call them.....AND VIOLA problem sorted

thanks to all of you.....

New poster

Re: Error Code 143-4

Highlighted
Anime

Re: Error Code 143-4

Very stressful problem, tried to sort it out for days had to call in someone and he sorted it out in minutes Dstv and Electrical Cable Guys 082 860 5570 Johannesburg

Red Carpet

Re: Error Code 143-4

All correct. So the fault can only be fixed by MC and their XV specialists There is a config issue that they have to do something about.

 

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Anime

Re: Error Code 143-4

I had checked as requested

decoder 3a (primary): decoder 1 with bands 0, 1 and 2. Connected to SLNB port A

explora 2: decoder 2 with bands 5,6, and 7 to port B

2nd decoder 3a: dcoder3 with bands 3,4 and 8 to port C

Anime

Re: Error Code 143-4

Thank you 

Will do when return home this afternoon

BoxOffice

Re: Error Code 143-4

I agree with Geoff it should have worked.

You can check if the userband setup was done correctly by pressing the help button bottom RHD corner of the remote. Scroll down to General Information and then right to Information Central and press OK. The Decoder Setup Type should read Decoder 1 for The Primary and Decoder 2 for the 2A and Decoder 3 for the second 3A If any one differ redo the setup for that decoder.

See my screen shot

20190509_074624.jpg

 

Explora 2A (primary) Explora 3A Secondary SLNB LMX501  Samsung S9   Samsung Tab
Anime

Re: Error Code 143-4

Yes I did as the diagram is showing

then i switched first primary set as decoder one. Rebooted and switched off

then same with other 2 decoders as decoder 2 and 3. Then switched on all 3 and call MC. The agent said she doesnt understand why explora 2 decoder  was doing that and she needs to escalate it to an XV specialist (within48 hours)🙈

Red Carpet

Re: Error Code 143-4

Did you set the UB's and frequencies as per Jan's diagram?

That should have worked. 

Either that or the 3-decoder setup is wrong at MC. Why did they not put you through to an XV specialist?

 

Check the Primary decoder XV settings and see if the two secondary decoder's SC's are listed correctly. 

Check each secondary decoder and see if it is set correctly.

It sounds as if you have failed to make sure the decoders are all on different decoder settings. The decoders cannot share decoder settings.

 

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Anime

Re: Error Code 143-4

Thank you very much. Highly appreciated

I managed to do it as suggested

I got viewing on primary and decoder 2, but not on explora 2

Spoke to MC, and everytime they send signal to explora 2 and video was on then the video on decoder 2 went off saying error 143. So they try to change seeting on that side but without joy.

they said need to be scalated to XV specialist. Frequency?