Welcome to Error Codes

cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

Error Code 143-4

30 REPLIES 30
New poster

Re: Error Code 143-4

Hi, the link to the article has changed. The new post is a bit more graphically assistive. Comments are welcome as it will allow for more depth in the content offering. Please forgive for any typos. Just too knackered to do it now. https://aisatellite.co.za/index.php/dstv-error-e143-4-solved/

 

 

 

 

 

Showmaxed

Re: Error Code 143-4

You'll need to give us a lot more detail first, such as which decoders, their locations, what LNB you have on your dish, the history of the problem, any previous XV setup details, etc.

Else ask for a specialist at the call centre.

 

@GeoffD  - my PM was refering to the private thread, not this one.

New poster

Re: Error Code 143-4

hi there

 

it does the same thing with us know it's on both decoders.

 

what must we do to fix the problem?

 

thanks

Bernce

Red Carpet

Re: Error Code 143-4

That means simply, that the secondary decoder was set to receive HB on the RF IN portr, which in the normal scheme of things is the incorrect setting for a system where RF is being distributed to remote TVs.

What model decoder was the secondary decoder?

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
New poster

Re: Error Code 143-4

I managed to fix the problem by changing the hearbeat input from RFOut to RFIn on the secondary decoder.

 

Thanks anyway.

Showmaxed

Re: Error Code 143-4

BTW @FirewallSA  , a bit lower is tolerable with some factors on the Explora 1 if involved, possibly other modern decoders as well. (But best to aim higher anyway.)

 

Explora 1

Tuner 1 - strength can be around 80%

2 - ignore if not recording, else same as 1

3 - strength can be around 70%

Red Carpet

Re: Error Code 143-4

There are two possibilities to this error.

One is due to poor signal reception on tuner 3 and the other is due to a service authentication issue.

Currently, the only way to separate out these two possibilities is to take both decoders to MC so that they can verify and possibly fix an authentication issue if it exists.

The other way is to eliminate an installation issue by checking ALL connections, and cables and verify signal strength and quality on ALL tuners on all decoders involved in an XV setup.

The values need to be above 90% on all tuners. If there is a problem on the tuner involved with service checks, you WILL lose vital info which can happen up to 4 times a day. 

Check what the values are on all decoders when you have the error. Temperature changes early in the morning and in the evening will expose poor connections on the LNB. Especially if you are feeding HB  via the SLNB cables and SLNB.

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
New poster

Re: Error Code 143-4

Hi, I'm also getting the 143-4 error.

 

The first time it happened was on Saturday the 8th of June 2019 at just before 6 PM. I thought that it was just a glitch and the following day the signal was back and it worked fine until about 6 PM on Sunday when it happened again and so it went on and on. I did visit the Multichoice agents in Welkom to enquire about this and they ran a reset code but to no avail. I visited them again last week and one of the agents said it must be the heartbeat cable. According to the agent it is due to the cold weather when the metal contracts and expands and said I will need to replace the cable. I'm not convinced though as it happens just before 6 PM in the evening. I've read on another post that it could be the XV setup. How will I know.

 

Today was however the first time it gave the message during business hours.

Highlighted
New poster

Re: Error Code 143-4

Hi GeoffD,

 

I fully agree with you about those preliminary checks and should have put that as part of the trouble shooting process.

 

The forumn does sound very DIYish so in that regard I'm assuming that tampering has already occured when decoders were swopped out.

 

I'm just telling a cautionary tale off covering the basics and not overlooking those termination points and the cable integrity. And they are things that are easily overlooked by an enthused weekend-project installer.

 

So prelim checks definitely, ie smart card pairings and extraview status screens and all that and upon refitting, do a little stress test on you're humble connector to see if it slips out easily and that it's in all round good nic. 

 

 

 

 

Red Carpet

Re: Error Code 143-4

Thanks for the feedback much appreciated.

 

As I posted in another thread, it is a fallacy to write off the 143-4 errors as only due to a wiring issue. The Primary cause of this error is first and foremost an issue with the XV setup!  The XV setup MUST be eliminated first before scratching around in an existing installation that worked before an upgrade of a decoder.

 

Certainly, MCs tampering with the HB signal levels has and does cause problems with some installations BUT it is NOT the primary reason for this error even though the call centre operators have all been told that the error is caused by an installation problem.

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM