Welcome to Error Codes

cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

Walka7 E19-4 Error Code

3 REPLIES 3
Nominee

Re: Walka7 E19-4 Error Code

Ok. Extreme Ops did continue to operate, but only via a call centre agent as they aren't normally allowed to speak to the public.

I'll send more via PM shortly.

Telenovela

Re: Walka7 E19-4 Error Code

@Optimist- here's the problem though - the only option available for me to reset a Walka is Mobile Reset.  Cannot select ANY of the other codes because as soon as you select one, the system asks for which decoder (choose between PACE and Explora), Walka not listed.  When the Walka's serial no is selected, all other codes are grayed out and only Mobile Reset available.  I'm so frustrated, don't know what to do anymore.  Will try the Xtreme Ops route, although on occassion it was denied that there is such a department.

Nominee

Re: Walka7 E19-4 Error Code

Morning Sankie,

 

E19 is particularly nasty when it comes to resolving, on decoders anyway so I'm presuming it may be similar.

It can relate to two issues - other country confusion, and non-use for extended periods. Suggest you tune into a channel for a few minutes at least once every 10 days.

 

Try online error code clearing again, with the following sequence if it can;

E32

E30

(E19 - I think only available in S.A.)

(E18 if available)

E16

Wait a few minutes, if still unresolved then repeat;

E30

(E19)

(E18)

E16

 

If no good ask for the query to be escalated to Xtreme Ops, or else push to speak to a setup specialist.

There's also a "special E16 clearance" that the more knowledgeable staff do, it effectively combines some or all of what I suggested above but likely in a better way than what I've learnt.

Telenovela

Walka7 E19-4 Error Code

Have this "E19-4 Service is currently Scrambled" error on my Walka7 for a week now that is. just. not. clearing!  Tried the soft reset, hard reset, USSD Fix Errors, on-line error code reset, phoned the call centre (they "escalated"), checked coverage map (singal is 100%), subscriptions all active, nada.

Anything else I can try?  Please?  Techies...help?