Welcome to Guidelines

cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

St00pid forum software not displaying any avatars today

6 REPLIES 6
Nominee

Re: St00pid forum software not displaying any avatars today

Now I edited my Carte Blanche thread's first post to put some paragraph etc. spacing in, only to have it marked as spam and removed from public view... useless software!!

 

@Nontsiki_DStv1  - please recover that thread. (The one you also answered in.)

Nominee

Re: St00pid forum software not displaying any avatars today

Seems to have come right now, but could be too early to be completed work.

Red Carpet

Re: St00pid forum software not displaying any avatars today

And MS Edge as well! Also fiddling with MS Edge extensions and the sign on pages, and editing, and using specific fonts for specific things, and --------- and complaining about javascript. What is going on?
Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Community Manager

Re: St00pid forum software not displaying any avatars today

Hi @Optimist and @JeanP. We are aware of the matter and our support team is working on fixing it. Apologies for the inconvenience caused. 

Nominee

Re: St00pid forum software not displaying any avatars today

Re editing - can't now edit in rich text format. More issues found; 1. "See More" in "All Posts" not working 2. "Clear All Posts" on homepage not working. Not going to report further. Lithium you are a joke.
Trending

Re: St00pid forum software not displaying any avatars today

messed up on Chrome too 

--Explora 1 & 2a--
Highlighted
Nominee

St00pid forum software not displaying any avatars today

Thread title says it all.

 

Firefox.

 

EDIT: Now I see it's messing up the use of post editing as well.