Welcome to HD Decoders

cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

HD 5S keeps losing connection to Primary

SOLVED
12 REPLIES 12
EJM
New poster

Re: HD 5S keeps losing connection to Primary

I found the short myself. They seemed to be coming off the F- Connectors. 

The diplexer is connected on the HD 5 decoder, with the heartbeat to ANT port and LNB cable to SAT.  

You guys were a really help. 

Red Carpet

Re: HD 5S keeps losing connection to Primary

Thanks for the feedback. What did you find with the connectors? Did MC help fix the cables or did you find a short yourself?

Glad you got sorted out!

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
EJM
New poster

Re: HD 5S keeps losing connection to Primary

Hi guys, I managed to go to MC service centre. It seems like my cables into the diplexer were short circuiting and losing power into the diplexer, because I was also losing signal and getting an E48. So far I have got picture and it showing clearly. 

Thank you very much for the assistance. 

Red Carpet

Re: HD 5S keeps losing connection to Primary

Take both decoders with you so that they can ensure XV is working. Please let us know what was found, especially if it is actually the 5 series decoder being replaced.

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
EJM
New poster

Re: HD 5S keeps losing connection to Primary

I have done the connection according to the drawing and called them to assist in clearing the error. It only worked for a minute or so, then went back to an E143 error. I think the best bet now it is just to take to MC service centre for a thorough check. 

 

Red Carpet

Re: HD 5S keeps losing connection to Primary

Yes depending on what you are doing with a RF distribution setup if any.

It will be interesting to see if this works. If it does, it means that the new 5 series decoders cannot handle attenuated HB signals veryvwell, making them by far the worst decoders MC have ever released for service provision. It means even a simple single view decoder swop now becomes a mission involving re installation work!

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Highlighted
Showmaxed

Re: HD 5S keeps losing connection to Primary

Correct, if you now want to do it that way, but it's not going to solve the problem with the HB as that's clearly faulty.

As Geoff mentioned in post #2, could well be a config error at MC as they often don't sort out the changed XV decoders properly - this can be checked on those menu screens he mentioned, we presume the 5S also has that.

 

Another possibility - on rare occasions diplexers are or become faulty.

 

Why did you exchange the 4 series decoder? They're much better... although difficult to replace now.

EJM
New poster

Re: HD 5S keeps losing connection to Primary

So to understand you correctly. I should do it as detailled on the attached photo? I/O on the diplexer, plug in the cable from the Smart LNB; SAT port, plug in the cable to the LNB port on the Explora and then ANT port, plug in a cable to the RF port. 

Showmaxed

Re: HD 5S keeps losing connection to Primary

The modulator choice would've been one of the tips.

I do agree with Geoff that the existing setup could just be used for HB via the old HB cable as long as the other end is still connected to an Explora RF port. It's just standard and perhaps neater to do HB via the SLNB as you already have a diplexer for that Explora 1 option, but up to you.

 

BTW, I had confused what is the normal and reversed diplexer connections - the way it's set up already is actually the reverse use, which is what's needed for the via-RF type HB. I've corrected the earlier post.

Red Carpet

Re: HD 5S keeps losing connection to Primary

No, there is no RF remodulator in the 5 series decoders. So without OP explaining his RF distribution setup, it is possible for him to take a HB cable from the Explora to the 5 series via a diplexer in reverse. Hence why he first needs to clarify what he is doing.

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM