Welcome to Installation

cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

Connecting the Explora 3A as an Extra view to Explora 1

SOLVED
4 REPLIES 4
New poster

Re: Connecting the Explora 3A as an Extra view to Explora 1

Thanks All

 

all I had to do was to change the SLNB to B as per the advise below. 

 

The diplexer is already connected and all is good. Thanks again. 

 

 

Nominee

Re: Connecting the Explora 3A as an Extra view to Explora 1

Jan is correct, Geoff missed that the Primary is an Explora 1.

Choices are;

1. Put the diplexer behind the Explora 1, should work fine if a 3rd XV decoder is never needed.

2. Put it behind the 3A, best future-proof option and allows for 3A RF signals distribution as well (with an RF modulator added) but requires the extra cabling.

 

That's all from me.

Doin' it 4 Tv

Re: Connecting the Explora 3A as an Extra view to Explora 1

As Geoff pointed out in your other post the 3A being a 3 tuner decoder need to be connected to port B (uniport) of the SLNB. And the UB changes made the eliminate UB Conflicts. You still need the diplexer for the HB 

Explora 2A (primary) Explora 3A Secondary SLNB LMX501  Samsung S9   Samsung Tab
Highlighted
Doin' it 4 Tv

Re: Connecting the Explora 3A as an Extra view to Explora 1

I think you may have a user band index conflict problem. If both Exploras are on the default 0 1 & 2 index's you will have a conflict. Use the UB Wizard to change the Index values. Choose decoder 2 for the Explora 3A If the Explora is still on the default values you can leave it as it is otherwise choose decoder 1 

Explora 2A (primary) Explora 3A Secondary SLNB LMX501  Samsung S9   Samsung Tab
New poster

Connecting the Explora 3A as an Extra view to Explora 1

Hi, I had a HD Single View decorder (Model 5a) connected as an extra view to a Explora 1(Primary) using a Diplexer and a SLNB. Now i have replaced the Model 5a Single View decoder with the Explora 3a and made no changes to the cabling but i am not able to view all channels, Catch up and Box office is also not updating.

 

Please advise what i might need to change?