Welcome to Installation

cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

Explora 1 + Xtra view Explora1

Red Carpet

Re: Explora 1 + Xtra view Explora1


@GeoffD wrote:

What is the TS for the Explora 1?


Presume you mean its tuner 3 - that's 11634 Horizontal.

 

For those who don't know, we're talking about the transponders used on all the Explora models for Premium CU, BO etc., it's a different set for Compact & Compact Plus.

(And who knows what Compact Plus 24 will doRoll Eyes (Sarcastic).jpg)

(Later edit: The above "new package" turns out to be something else MC did, please ignore.)

Trending

Re: Explora 1 + Xtra view Explora1

What is the TS for the Explora 1?

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Trending

Re: Explora 1 + Xtra view Explora1

Once you are sure the UHF channels are not interfering, then you must still go back and verify that the UBs and frequencies on both Explora decoders are correct, as there could still be a clash here. MC has been fiddling with the sw on these decoders, and very often when they do that the decoders return to the decoder default values, which are NOT appropriate for both decoders in an XV arrangement when connected to a 5-2 switch.

To do this, switch OFF the secondary decoders completely. If possible, even remove the cable connected to the LNB input on the secondary.

Now go to the Primary decoder, and access the screen where you can see what the default UBs and frequencies are for each of the three tuners. Check that this decoder is set to the default listed below. This decoder should ideally be connected to Port A on the 5-2 switch

Tuner 1: UB 0 Freq 1210

Tuner 2: UB 1 Freq 1420

Tuner 3: UB 2 Freq 1680

Save these settings and then switch off the decoder and allow it reboot and confirm the above settings are correct.

THEN switch this decoder OFF

Now connect up the secondary decoder and reboot it

Check the UBs and frequencies on this decoder. These must be set as follows:

Tuner 1: UB 3 Freq 1892
Tuner 2: UB 4 Freq 2040
Tuner 3: UB 2 Freq 1680

 

Save these settings and reboot the decoder, and leave it on.

Now switch ON the Primary decoder again. All should now be working

 

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Red Carpet

Re: Explora 1 + Xtra view Explora1

Thanks.

 


@Jan-Horn wrote:

...but the problem would be that the 5-2 Swithch does not support the HB signal via the uniports if I remember correctly. One would have install a diplexer to  extract or combine the HB


True. And further, Hi Band will still likely outdate it soon enough in a case like this (twin LNB) anyway.

Doin' it 4 Tv

Re: Explora 1 + Xtra view Explora1

Yes they both use 11170 horisontal polerised

It would be posible yes but the problem would be that the 5-2 Swithch does not support the HB signal via the uniports if I remember correctly. One would have install a diplexer to  extract or combine the HB

Explora 2A (primary) Explora 3A Secondary SLNB LMX501  Samsung S9   Samsung Tab
Highlighted
Red Carpet

Re: Explora 1 + Xtra view Explora1

@Jan-Horn  , please can you maybe check your Explora 2A and Explora 3A - is the frequency and polarisation for tuner 3 the same on both?

If so, it's now possible for those two models to share a 5-2 Explora Switch.

Red Carpet

Re: Explora 1 + Xtra view Explora1

There is something on the tuners themselves that you must also check for for otherwise proper operation;

Regarding the User Band (UB) Indexes and their specifically associated frequencies, in your case both Exploras have to share the same tuner 3 UB Index & frequency.

 

The other two tuners on both machines are all independent.

 

Note that your 5-2 switch uses some special frequencies that are different to modern settings, so only refer to its booklet or a reliable source of info.

EDIT: Geoff has now posted that accurate info below.

(But note it's not accurate for use with a SLNB.)

 

Re any upgrades - also note that two different models of Explora can't share a 5-2 switch.

Red Carpet

Re: Explora 1 + Xtra view Explora1

Welcome @AndrewRitchie  , I'll help as it's likely simple to solve but please don't expect more as I'm boycotting MC's forum due to their lack of involvement.

 

It's not the incoming signal tuner that needs to be adjusted on the one Explora, it's the outgoing RF modulator (opposite of a tuner) - it uses UHF channels and it's that default setting which must be altered on one unit to a RF channel that's at least 2 or 3 RF channels away from the other Explora and is free of interference. Lower UHF channel numbers are mostly better.

Then the TV(s) are re-tuned accordingly.

 

It's not easy to do while monitoring via the RF outputs, rather be viewing the menu via the HDMI or a Composite (AV) connection while making the adjustment.

 

It's found in Settings \ System Settings \ UHF

Also check that you're on "PAL I" on all your TV's and with the TV Type in this Explora menu: Settings \ User Preferences \ Video & Audio

 

Aaand...

Note that the twin LNB and 5-2 switch are expected to become obsolete in the future, expected new "Hi Band" channels can't work with that at the same time. This isn't related to your current problem, but consider a Smart LNB (SLNB) instead in the not too distant future.

 

Feedback is always appreciated, all the best with it :-)

(Edited for detail, now done.)

New poster

Explora 1 + Xtra view Explora1

I need some help please. 

 

I have 2 x Explora 1's connected as follows:

1. Dual LNB feeding two cables into a 5 - 2 switch. Switch came in the box with the Explora when I bought it.

2. Output A goes to Unicable connection my first Explora.

3. Output B goes to Unicable connection on second Explora. 

4. HB cable from RF in on primary unit to RF out on secondary unit.

 

If I both decoders on at the same time the picture switches between the TV's like they are fighting for signal. DSTV telephone support says I need to change the tuner frequency of the devices so that they don't clash but this doesn't help. I can't seem to change the Tuner frequencies to anything else as I don't seem to be able to pickup any feed on those alternate frequencies. Evertime I try to change the settings and attempt a scan, I get an error message " This function cannot be performed as the signal strength or signal quality is poor. Please ensure your signal strength or signal quality percentags are high enough".

If I reset to default all is good again but I have to leave the 2nd decoder completely powered off to stop the signal competition.

 

I spent 45 minutes on the phone with a DSTV guy trying to fiddle with these options to get it to work but no luck.

Can anyone help or do I need to get a professional out to look at it.

Thanks

Andrew

Andrew