Welcome to Installation

cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

Explora 3A Extraview with HD PVR 2P

SOLVED
New poster

Re: Explora 3A Extraview with HD PVR 2P

Thanks GeoffD and Optimist. The connection now seems to be correct. Heartbeat signal is working, but GeoffD, you are correct, there is an issue with the Extraview setup. I phoned MC and they have picked up an issue. They have referred to IT to resolve.

thanks for all your help.

Red Carpet

Re: Explora 3A Extraview with HD PVR 2P

To summarise:

You have an SLNB LMX500. One Unicable port in use and the two universal LNB ports connected to the HD PVR2P.

 

What you need to do is extract the HB signal from the 3A (Primary) to be able to feed it to the HD PVR 2P (Secondary).

The way to do this is to use the diplexer in reverse from its normal way, which is why Optimist said to connect the common port marked I/O on the diplexer to the LNB port on the 3A. Then the Unicable cable from the SLNB must be connected to the SAT port on the diplexer, and the HB cable going to the HD PVR 2P must be connected to the port marked ANT in the diplexer. 

The decoders will not automatically start working, nothing about these things is plug and play. Reboot the Explora 3A Primary first and after it is working fully, only then reboot the HD PVR2P.

Then check the XV settings on both decoders. The 3A must say it is Primary, listing the 2P card as secondary and it must be transmitting HB.

The 2P decoder must show it is secondary and list the 3A card as Primary. If this is not the case, then MC has failed to pair the decoders properly.

 

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Highlighted
Nominee

Re: Explora 3A Extraview with HD PVR 2P

What I explained will work, that is a certainty. All that can cause a problem is a faulty diplexer which is unlikely.

 

What you need to do now is phone the call centre for them to set up XV (XtraView) again, their efforts wouldn't have worked with the wrong connections.

 

If you still have problems, they may have not first broken the original decoders' XV pairing which is essential, so then best to insist on a XV Specialist.

New poster

Re: Explora 3A Extraview with HD PVR 2P

Still doesn’t work unfortunately. Giving an E143-4 Waiting for Communication from Primary decoder.

So just to state the problem again:

I had an Explora 1. It had one cable from the smart LNB. I also have a HD PVR 2P with two cables from the smart LNB. I replaced the Explora 1 with an Explora 3A and now I don’t have a HB port on the Explora 3A. I bought one diplexer and now need to understand where to put it in and how to do the cabling.

New poster

Re: Explora 3A Extraview with HD PVR 2P

Hi there

Thanks for the help. I have a smart LNB. I installed the diplexer on the 2P but will move it now and see if it works.

Nominee

Re: Explora 3A Extraview with HD PVR 2P

Further thought - you would have already had a diplexer behind the 2P if using HB via SLNB (Smart LNB), so you must be using a conventional RF cable for HB.

(And even the Explora 1 would have needed a diplexer as well.)

 

Based on that, do the following to fix your problem;

 

Move the diplexer to behind the 3A.

ANT connects to the RF HB cable.

SAT connects to the LNB cable from the dish.

I/O connects to the 3A's Unicable In port.

 

Put the 2P's RF HB cable back as it was before.

Nominee

Re: Explora 3A Extraview with HD PVR 2P

I see you're still here but not answering.

 

If you don't know what LNB or other equipment you have, just answer if there was a separate HB (heartbeat) cable before connected via the decoders' RF ports, or not.

BoxOffice

Re: Explora 3A Extraview with HD PVR 2P


@Cobus wrote:

Good day all

 I was told I need a diplexer on the HD PVR 2P to replace the heartbeat signal

 

Cobus We will need to know if you are using a Smart LNB or the same setup as below with a 5-2 Switch.


 

Explora 2A (primary) Explora 3A Secondary SLNB LMX501  Samsung S9   Samsung Tab
New poster

Explora 3A Extraview with HD PVR 2P

Good day all

I had to replace my Explora 1 with an Explora 3A. I also have a HD PVR 2P on extraview. I was told I need a diplexer on the HD PVR 2P to replace the heartbeat signal but I have done this and cannot get it to work. It tells me that the HD PVR 2P is not receiving the heartbeat from the Primary Decoder. Signal strength and quality is fine. Can anyone shed some light on what I am doing wrong please?