Welcome to Installation

cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

Explora 3A Extraview with HD PVR 2P

SOLVED
7 REPLIES 7
Red Carpet

Re: Explora 3A Extraview with HD PVR 2P

A pleasure.

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Anime

Re: Explora 3A Extraview with HD PVR 2P

Thanks for the help GeoffD

Its all working now.

Red Carpet

Re: Explora 3A Extraview with HD PVR 2P

That will work fine on the Explora 3A.

That is the manual way to change UBs and Frequencies.

At the bottom of that screen is the option to use the Installation wizard, which does all the changes for you.

 

The defaults used by the 2P are UB 0 and UB 1

 

 

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Anime

Re: Explora 3A Extraview with HD PVR 2P

Would I be correct in saying that this is the page where I make the changes

UBT1F = 1210 change to 2040

UBT1F = 1420 change to 1006

UBT1F = 1680 change to 1057

UBT1I = 0 change to 3

UBT1I = 1 change to 4

UBT1I = 2 change to 5

 

Red Carpet

Re: Explora 3A Extraview with HD PVR 2P

I can't give you precise instructions as I don't have an Explora. Go to the settings options and find the one required for network configuration, where you should get an option to make use of the installation wizard. Select decoder 2 settings, save the settings and reboot the decoder. both decoders should now work, as there will no longer be any clashes between the tow decoders.

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Anime

Re: Explora 3A Extraview with HD PVR 2P

Thanks GeoffD

Ill give that a go tonight........... How do I change the 3A to use decoder 2?

Red Carpet

Re: Explora 3A Extraview with HD PVR 2P

HB is NOT available on the Universal port only on the Unicable ports.

HDPVR 2P MUST  be connected to a Unicable port via the diplexer.

 

The HDPVR 2P has to be set to SATCR Universal or SATCR which ever works best but Universal is preferable. Then you need to change the UBs and frequencies the 2P uses as the defaults will clash with the 3A.

IF  the 3A is set to decoder 1 then you need to change the settings for the 2P.

Alternatively, it is easier to leave the 2P on defaults and rather change the settings for the 3A . change the 3A to use decoder 2 settings using the installation wizard.

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Highlighted
Anime

Explora 3A Extraview with HD PVR 2P

I have the following setup and problem.

I have a SLNB LMX501 (1 universal and 3 unicable ports A, B & C)

Primary decoder: Explora 3 connected to port A on the LNB.

Secondary decoder: HD PVR 2P connect from SatCR port through the Diplexer and connects to universal port on the LNB. HB cable from Diplexer to RF in port.

With this setup the Explora works fine, good signal and sends HB. The problem is with the PVR 2P, I have signal but no HB. If I move the cable from universal to Unicable B, I have NO signal but I have HB.

Please help.