Welcome to Installation

cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

Explora 3A as primary and Explora 3A extra view

3 REPLIES 3
Red Carpet

Re: Explora 3A as primary and Explora 3A extra view

Because if there is a clash between UBs the decoder stops the process. Therefore better to switch off other decoders. Some believe this has been fixed but this way is safe and always works.

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
BoxOffice

Re: Explora 3A as primary and Explora 3A extra view

Just a question... why does the primary have to be off ?  Can't you just apply the network settings to the secondary ?

SLNB LMX501| Explora 2A (Primary 4,5,6) Explora 2A (Secondary 0,1,2) | Xtraview - decoders same room | 3 distributed HDMI endpoints via 2x4 Matrix
and Cat6 | 200/100 Fibre (OpenServe/Afrihost Premium UnCapped) | HD 5S in holiday mode
Highlighted
Red Carpet

Re: Explora 3A as primary and Explora 3A extra view

 The decoder defaults WILL cause the two decoders to interfere with each other. You MUST change the default network settings on the secondary decoder.

 To do this,

1. switch OFF the Primary decoder

2. Switch on and reboot the secondary decoder.

3. Go to the network settings and select the installation wizard option.

4. Select either decoder 2, or, decoder 3 network settings, save the settings and reboot the decoder. Confirm that it reboots and receives all channels.

5. Then switch on the Primary decoder again.

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM

Explora 3A as primary and Explora 3A extra view

When I connect the primary Explora 3A with a Smart LNB there is signal, however as soon as the extra view Explora 3A is connected both indicate no signal. How do I resolve this?