Welcome to Installation

cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

Explora 3A to HD 5s extraview

SOLVED
5 REPLIES 5
Extra

Re: Explora 3A to HD 5s extraview

Hello can u assist me still showing E143 error on 5U decoder

Extra

Re: Explora 3A to HD 5s extraview

E143 error showing on secondary decoder(5U) what could be wrong

New poster

Re: Explora 3A to HD 5s extraview

@Optimist @@GeoffD  thank you very much. I have resolved the challenge as per your instructions

Red Carpet

Re: Explora 3A to HD 5s extraview

AS both decoders are the new types, connected to an LMX 501 SLNB, all you have to ensure is that the decoders are set to not use the same UBs and frequencies.

1. Set the Explora 3 A to use Decoder 1 setting using the Installation Wizard option. Do this with the HD 5S OFF. Save the settings and reboot this decoder to ensure the settings have been saved. Switch OFF this the primary decoder.

2. Switch ON the  HD 5S.  Use the installation wizard and select either decoder 2 or decoder 3 settings, save and reboot. This decoder to make sure the settings have been saved.

3. Switch ON the Primary decoder now. Both decoders should now be working correctly.

 

if not, then the E 143 error is a result of a setup error at MC.  Phone the call centre in JHB and ask for an XV specialist to check the XV settings.

 

If you want to make use of RF distribution, let us know and we can help with that aspect.

 

 

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM

View solution in original post

Showmaxed

Re: Explora 3A to HD 5s extraview

@GeoffD  or @Jan-Horn  may be adding more, but here's the basics for now;

 

The XV (XtraView) HB (HeartBeat) with these newer decoders is either extracted with something called a diplexer (not necessary in your case), or included in the LNB connections when having the right LNB equipment which you do have by having a SLNB (Smart LNB).

So that will just work for you with no extra effort.

 

Due to the nature of these Unicable type LNBs you will just need to set up different User Band Indexes & their frequencies for all the decoders' tuners involved, either automatically or manually.

You can try yourself, or wait for the others to arrive.

 

Also mention if you have any old TVs that use RF distribution involved - would require the diplexer method then after all, but just for RF use as HB can work either way.

That's all from me.

Highlighted
New poster

Explora 3A to HD 5s extraview

Good Day

 

I would like assistance with setup for extraview please.  With my previous Decoders that had Rf ports I had Easily Managed to do it with the heartbeat cable and all But these ones do not have Rf ports so I am now left confused.

 

I have a new Explora 3A and a new single view HD 5s/5u decoder, as well as a smart LNB with 1 universal port and 3 Unicable ports of A  B and C.

 

 

I would like the Explora to be the primary and the. Normal decoder to be the secondary. I do not know if there is anything else that I need but My Explora is connected to port A (Showing channels) and the 5S connected to Port B(Only showing channel 100 and E143 on other channels) 

 

Please assist in what further steps I need to take or the settings required. 

 

Your assistance would be much appreciated.