Welcome to Installation

cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

Extraview connection

SOLVED
16 REPLIES 16
New poster

Re: Extraview connection

Dstv explora 3 is working fine the problem is dstv HD PVR 2p

Red Carpet

Re: Extraview connection

This is the point of leaving the 2P on defaults. You can't change the UBs and then expect decoder 2 or decoder 3 settings to work on the Explora decoders!

The decoder 1 UB settings were deliberately set by MC to allow legacy decoders to work with Exploras in XV.

All this has to be correct BEFORE  MC sets up XV when a legacy decoder is involved, otherwise the 143 error will persist. The ONLY way to then fix this is for MC to redo the XV setup AFTER  the decoder network settings are correct.

2P on SATCR Universal or standard.

Explora 3A set to decoder 2 or 3.

If the settings are wrong the XV setup fails.

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
New poster

Re: Extraview connection

Geoff please help me I have the same problem I don't know how to connect dstv explora 3a and dstv HD PVR 2p for extra view,i have combiner/diplexer

Anime

Re: Extraview connection

Ok, will do that,thanks a lot

Highlighted
Anime

Re: Extraview connection

0 1210

1 1420

Showmaxed

Re: Extraview connection


@Ramonna wrote:

4. PVR configured to SatCR Univer, tuner 1 on UB 3 and tuner 2 UB 4


Ok, this seems to be the last problem - I'm not sure of how the UBs are allocated with auto settings, so can just suggest that you should rather use UB 0 and UB 1 here. Make sure this doesn't clash with any Explora UBs. Power off the Explora while making the adjustment. Make sure the correct associated frequencies are used.

 

If still no good, phone the call centre for another XV reset.

Else you'll have to wait for someone else to help further,

Let us know please.

Anime

Re: Extraview connection

1. Phoned the call centre 

2. In/out connected to SLNB

   -Satellite connect to 2P PVR satelite (satCR) port

   - Terrestrial VHF+UHF connected to RF in port

3. I am using LMX502 SLNB

4. PVR configured to SatCR Univer, tuner 1 on UB 3 and tuner 2 UB 4

Showmaxed

Re: Extraview connection


@Ramonna wrote:

3A is now recoding.


1. What did you do to fix that - change the settings, or phone the call centre?

 

2. Post what each of the ports on the diplexer are called, and what is each connected to?

View solution in original post

Anime

Re: Extraview connection

SLNB model is LMX502W, getting E143 on 2P not getting HB from primary decorder. 3A is now recoding.

Showmaxed

Re: Extraview connection

New symptoms may also suggest that MC's attempts to set up XV and PVR access before failed due to the mistakes, so also try calling them for that again.