Welcome to Installation

cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

HDPVR searching for footprint

10 REPLIES 10
Highlighted
Anime

Re: HDPVR searching for footprint

Thanks for trying to help people. The settings provided were the factory settings anyway so that didnt help. Thanks for the effort. The rather simple problem turned out to be a suspect twin LNB. It went off then worked momentarily when I replaced the multiswitch. When it stopped a day later we couldnt figure it out. For elimination purposes I replaced the twin and since then it is working again. Thank you for taking the time to help me. I do appreciate it. 

Red Carpet

Re: HDPVR searching for footprint

If you have the normal software, no it is flatly IMPOSSIBLE!

If it does work, then there has been tampering with the software.

I am going to try it "for the hell of it" on my decoders later today.

You have two choices. Do what is listed in my post as a temporary measure, or,

Get a new SLNB, preferably the LMX 501 but the LMX 502Z will do and re-program your decoders for SATCR working as a more future proof solution, doing away with the TWIN LNB and the MS.

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Showmaxed

Re: HDPVR searching for footprint

@Pieto  , I assure you that Geoff's first post is all you need to concentrate on as he has first hand professional tech knowledge and the Mods unfortunately don't.

The rest is of academic interest only (at best) in this case.

 

I won't be adding anything further myself, all the best with it.

Anime

Re: HDPVR searching for footprint

It is a normal twin lnb and a normal 2 in 4 out multiswitch. Its running 2 HDPVR 2P decoders. Maybe you're thinking explora and not hdpvr.... 

Anime

Re: HDPVR searching for footprint

Thank you. Will these settings work on full package as well? 

Anime

Re: HDPVR searching for footprint

Thank you Julia. I will try those settings as soon as I am in front of the decoders. I do NOT however have a Sat CR or Smart LNB. It is a normal twin lnb with a normal 2x4 multiswitch and two HDPVR 2P decoders. Will it work with SAT CR settings? 

Showmaxed

Re: HDPVR searching for footprint

@Julia_DStv1  , I think Geoff is just being polite as there's no ways anywhere else on Earth would make such an odd adjustment to their software to allow for this.

 


@Julia_DStv1 wrote:

Hi Pieto. You can use the following steps to clear the error:

 

Press Menu button, 
Go to, “Advanced Options”,
Scroll down to “Installation Type”
Change it to “SatCR/ SatCR Univ”.

Once that has been done, scroll up to “Network” and ensure it is on IS7/20, then press the Blue button on your remote to scan this network.
This should clear the error.


So, although it's great to see the Mods trying to help with tech threads againCool.jpg, please would the techies assisting you check the posted facts carefully first as you normally (should be never actually) cannot use SATCR type settings to make a legacy LNB work, nor for the MultiSwitch (MS).

 

@Pieto  - be further advised that your system isn't future-proof, as best as we can tell you will need to upgrade LNB etc. equipment for receiving "true Hi Band" channels in the future. So come back and ask about that later on.

 

Red Carpet

Re: HDPVR searching for footprint

Why would this work? The LNB is a Universal TWIN fed through a 2 x 4 Multiswitch???

If this works, it means MC has come up with another fiddle again! If so, it would be very useful if we could be told what that "fiddle" is!

 

That would mean a software update as well, so we should have a new number! also, if there is no number, then this a behind the scenes fiddle, which is more than a bit annoying!

So what is it MC?

 

1. Incorrect advice for those with TWIN LNbs and MSs?

2. A software update?

3. A hidden software update?

 

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Red Carpet

Re: HDPVR searching for footprint

What are the network settings on each decoder screenshots attached to your reply will really help.

have you tried to run only one decoder connected to the 2 x 4 MS? The Primary decoder and see if it then clears the error?

 

The problem is associated with MCs move to more channels on transponders in hi-band. 

Plus, MC have consistently tampered with the power feeds to the LNBs, which means the power feed to the multiswitch is interrupted at times when the authentications checks are made. This leads to a failure of the decoder completing its reboot process.

 

I have set my decoders (4 tuners working on multiswitches)  as follows. 

 

LNB power: Controlled

Installation type: standard

LNB Lo Frequency: 9750

What this means ALL incoming signals are converted to pseudo-lo-band, which means the Hi-band transponders will look as if they are all lo-band. It works for me on the EasyView package, because I don't get access to the HD transponders on Hi-band anyway.

If you are on Premium, then you could lose access to some transponders.

Then, the settings should be:

LNB power: controlled

Installation type: Univ

LNB Lo-Freq : 9750

LNB Hi Freq: 10700 or 10600 ( depending on the LNB you have)

LNB switch freq: 11880

It could be that the decoders are no longer delivering sufficient power to run the LNB and the multiswitch. In that case, the only way out is to get a multiswitch with an external power source, which then ensures the decoders do not have to provide power anymore and isolates you from MC fiddles with the power feed during authentication.

 

Try the process of rebooting the decoders one at a time and see if that helps.

Primary first with the secondary OFF, then switch on the secondary after the Primary is up and running. Don't let both reboots at the same time. 

The reverse also works, Secondary first, then the Primary.

 

 

 

 

 

 

 

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Moderator

Re: HDPVR searching for footprint

Hi Pieto. You can use the following steps to clear the error:

 

Press Menu button, 
Go to, “Advanced Options”,
Scroll down to “Installation Type”
Change it to “SatCR/ SatCR Univ”.

Once that has been done, scroll up to “Network” and ensure it is on IS7/20, then press the Blue button on your remote to scan this network.
This should clear the error.