Welcome to Installation

cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

Holiday Decoder

Doin' it 4 Tv

Re: Holiday Decoder

In the past it was fairly simple ..when it worked Smiley Happy  After the revamp of the HH setup, you had to pick the number of days from a sliding bar, but 1 was never an option. Reported it at the the time, but still the same. Haven't used it for about a year now, but might have reason to do so soon, depending on the package at my destination.

 

Will see what get's added to my bill Smiley Sad

SLNB LMX501| Explora 2A (Primary 4,5,6) Explora 2A (Secondary 0,1,2) | Xtraview - decoders same room | 3 distributed HDMI endpoints via 2x4 Matrix
and Cat6 | 200/100 Fibre (OpenServe/Afrihost Premium UnCapped) | HD 5S in holiday mode
Red Carpet

Re: Holiday Decoder

So must one go about getting a holiday decoder to work if it can't be activated at least once for a short period at no cost? Must one wait until you are at your destination and then jump through hoop after hoop ? This whole holiday credited process has deteriorated over the years, becoming more and more unmanageable.

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Doin' it 4 Tv

Re: Holiday Decoder

Found out via ch191 that it had an error 17-0 . (Package not activated or something) @DStvCare  managed to resolve it by clearing the error code . Will wait for it deactivate by itself in a couple of days (you can't activate it for 1 day only) and then waste some more money , making sure it behaves as intended

SLNB LMX501| Explora 2A (Primary 4,5,6) Explora 2A (Secondary 0,1,2) | Xtraview - decoders same room | 3 distributed HDMI endpoints via 2x4 Matrix
and Cat6 | 200/100 Fibre (OpenServe/Afrihost Premium UnCapped) | HD 5S in holiday mode
Doin' it 4 Tv

Holiday Decoder

Since I've got no idea in which subforum to post this, I'll use this one

I'm having trouble activating my new holiday home decoder. Replaced the old one with a 5 series HD and need to make sure it's fine before I leave. I've activated it on SelfService as as per below, but it stays on ch 100 

Smartcard No. xxxxxxxxxx DStv Premium will be active until: 27 July 2018

Tried to disconnect it via SelfService, no go. Any suggestions, short of getting into my car and driving to the agency to get this sorted...

 

 

SLNB LMX501| Explora 2A (Primary 4,5,6) Explora 2A (Secondary 0,1,2) | Xtraview - decoders same room | 3 distributed HDMI endpoints via 2x4 Matrix
and Cat6 | 200/100 Fibre (OpenServe/Afrihost Premium UnCapped) | HD 5S in holiday mode