Welcome to Installation

cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

Installing explora 1 on explora 2 extra view on smart lnb.

SOLVED
7 REPLIES 7
Red Carpet

Re: Installing explora 1 on explora 2 extra view on smart lnb.

Yes, you will need an LMX 501 SLNB if you want to connect 3-decoders under XV.

The Explora 2A can remain as the Primary decoder.

Each decoder will be connected to a unicable port. The Primary decoder 2A connected to port A on the SLNB. The Explora 1 to port B and the 6S to port C.

The 6S does not have an RF input, so, with your current RF distribution, you will need to add a diplexer behind the 6S decoder to be able to sort out HB.

The 6S won't be able to distribute RF without you investing in an external RF remodulator.

The easiest way to get HB to the 6S without disturbing the existing RF setup you have will be to run a HB cable from the Primary Explora 2A RF IN port to the location of the 6S.

 

The connections of the diplexer are as follows:

 

I/O port on the diplexer connected to the LNB IN port on the 6S.

The SAT port on the diplexer connected to the LNB cable from the SLNB.

The ANT port connected to the new HB cable coming from the 6S.

The UB settings will be as follows, assuming that the existing decoders are also changed if necessary.

1. The Explora 2A set to use decoder 1 settings using the Installation Wizard option.

2. The Explora 1 set to use decoder 2 settings.

3. the 6S set to use decoder 3 settings.

These settings should be done one at a time with only the decoder you are working on switched on.

 

If you can't run the second HB cable then there is an alternative that will route HB via the SLNB for the 6S, Let me know if you need to make that change and I will post what you need to do.

 

 

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Extra

Re: Installing explora 1 on explora 2 extra view on smart lnb.

Hi

I currently have this setup as extraview:

Explora 2A as Primary, Explora 1 as secondary connected to SLNB LMX502.

Heartbeat RF-out to-RF out connected to T-piece.

T-piece connected to SLX4 splitter that goes to another 2 tv's for RF.

 

I need to now connect a 3rd decoder for Xtraview.

I'm getting a 4138-6S and believe must replace the LMX502 with LMX501.

 

I'll really appreciate if anyone can please assist me with new setup and wiring configuration? 

Not sure about heartbeat between the 3 decoders now and also which UB to use on each decoder

 

Nominee

Re: Installing explora 1 on explora 2 extra view on smart lnb.


@Nawaz wrote:

I want to install expolora


Doesn't sound like you would manage, maybe get a friend to help or an installer.

 

Or post lots of details about what you want to do.

Viewer

Re: Installing explora 1 on explora 2 extra view on smart lnb.

I want to install expolora

Anime

Re: Installing explora 1 on explora 2 extra view on smart lnb.

Thank you T.

Anime

Re: Installing explora 1 on explora 2 extra view on smart lnb.

Thanks a lot

Red Carpet

Re: Installing explora 1 on explora 2 extra view on smart lnb.

Explora 2A set as Primary should be connected to port A on the SLNB.

Explora 1 set as Secondary should be connected to port B on the SLNB, NOT one of the universal ports!  You have to move the cable you used for the SD decoder from the universal port to Port B.

Then you need to set Explora 2A to use decoder 1 settings on the network settings.

Explora 1 set to use the decoder 2 settings.

 

Both the above settings are for the installation wizard.

 

Then you have to decide how you want to run the HB cable.  You could leave it as it was connected to an RF port on both decoders.

 

All should now work after rebooting both decoders. I presume you have already got MC to sort out XV?

 

 

 

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Highlighted
Anime

Installing explora 1 on explora 2 extra view on smart lnb.

I recently updated from explora 1 to explora 2. I have a smart lnb but can't seem to connect the explora 1 as a secondary decoder. All was set but i can't find the signal. I used an sd decoder as a secondary decoder. Now I can't figure this one out.