Welcome to Installation

cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

Re: Where has all the relevant installation (and other) info from the old forum been moved to

Highlighted
Action

Re: Where has all the relevant installation (and other) info from the old forum been moved to

Oh, sorry I took 4 days to offer some answer........ just doing what some of the Mods do   :-p   <embarrassment smiley>

 

You no doubt noticed that I earmarked some of the threads you're mentioning for transplant from the old forum, I guess MC aren't interested in anybody helping technically. After all, we've been here 10 days now <eek>

 

MC themselves - they only had one thread with tech info since the last forum update, and it ended up years outdated.

 

Not sure who of us who've done so before are interested now, guess we're waiting to see what develops... and as there's no longer the opportunity to earn from it (was MC's idea, but needed), in this economy it may be restricted to only millionaires being able to devote enough time to helping others. <roll eyes>

 

However - accredited installers are very eager to pass on their half-knowledge ;-)

(In all fairness, some will be competent.)

18 REPLIES
Anime

EXPLORA1. DIPLEXER. HD DECODERS WITH NO RF OUT

good day sir.

Hope you can help.

I have a explora 1 with the new hd decoders with no RF out. I have a diplexer connected to it, but still only explora is playing. I get 1430 message. I first connected all 3 decoders on smart lnb unicable A,B &C. It worked, but not as extra view, but individualy. I asked them to linked it as extra view, and now now service on other 2.  How do i connect the diplexer to the explora and hd decoders? 

Please help.

Action

Re: EXPLORA1. DIPLEXER. HD DECODERS WITH NO RF OUT

Hi, we're just visiting Forumites like you so no guarantee who will be around to follow up further.

 


@Poenas1 wrote:
I have a explora 1 with the new hd decoders with no RF out. I have a diplexer connected to it, but still only explora is playing. I get 1430 message. I first connected all 3 decoders on smart lnb unicable A,B &C. It worked, but not as extra view, but individualy. I asked them to linked it as extra view, and now now service on other 2.  How do i connect the diplexer to the explora and hd decoders? 

Please help.


Ok, sounds like Explora 1 (can only be the Primary here) + a 5 series decoder + another 5 series decoder.

I don't think any of us know the "1430" error by name, but leave that for the next time you phone the call centre.

(For now let's ignore any RF distribution possibilities, we can always revisit that and the changes it would require - and don't worry about this sentence if not understood.)

What you need to do;

1. Go back to connecting all 3 decoders to those Unicable ports.

2. If your Smart LNB (SLNB) has 4 Unicable outputs then the 4th one must be terminated with the terminator supplied. If there are only 3 for Unicable then don't worry.

3. Put the diplexer behind the Explora 1 - ANT connects to the RF Out port, SAT connects to the LNB In port, I/O connects to the cable from the SLNB.

The HB (HeartBeat) for the other two decoders will automatically work via their SLNB cables.

4. Phone the call centre back and try again.

Anime

Re: EXPLORA1. DIPLEXER. HD DECODERS WITH NO RF OUT

thank you so much. I will try it out. Really apreciate the quick response. 

My smart Lnb has 4 unicable and 2 universal ports.

Not sure what the terminator is though.

Action

Re: EXPLORA1. DIPLEXER. HD DECODERS WITH NO RF OUT

Glad to help :-)

 

You've got the older SLNB.

The terminator is like a plug that fits onto any unused Unicable port(s), it doesn't connect to anything. A few should have been supplied with the SLNB. If it got lost then the people who supplied your diplexer should be able to give you one.

Anime

Re: EXPLORA1. DIPLEXER. HD DECODERS WITH NO RF OUT

i got those. I just unplugged them when installing, cause i wasnt sure of the order of lnb cable, i just tried all of them, and never put the plugs back.

I cant thank you enough for the info and response time. I will do what you said when i get home just now.

Action

Re: EXPLORA1. DIPLEXER. HD DECODERS WITH NO RF OUT

I've heard suggestions that port A is best for the Primary (Explora) - don't know but it can't hurt. No other order of use is important.

 

Also make sure that your User Band Indexes and their associated Frequencies are all different - there's 2 for each series 5, and 3 for the Explora.

 

The Explora's somewhat related menu's port setting can be set to RF Out;

Settings \ User Settings \ Remote Control \ RF Transmit Port

 

If you want RF sharing between the 3 main TV's or any additional TV's, give details re how many TV's, where the decoders are, what needs sharing where and what remote control access may be needed, what you plan for that if anything, etc.

Someone else would probably help with that within a day or so.

Anime

Re: EXPLORA1. DIPLEXER. HD DECODERS WITH NO RF OUT

morning. It did not work. They confused me even more.

Apparently i know need a second diplexer for the HD decoder.  So 1 on the explora and other on 1 off hd decoders.  Do you have maybe have a diagramp or explain to me in writting on how to connect both diplexers from explora coupled to the other 2 HD decoders please.

Action

Re: EXPLORA1. DIPLEXER. HD DECODERS WITH NO RF OUT

There's no second diplexer needed for this method, don't let others' confusion cloud the detailed-enough info I gave - we've had lots of expert help and practice on the forums and are totally sure of the reliability of the info.

 

Has the call centre explained the error code yet?

 

Insist on a specialist or supervisor and tell them that you're getting confirmed advice on THEIR forum, and discuss with them if you maybe have a previous XV (XtraView) arrangement that hasn't been cancelled properly and is confusing things?

 

Also possible that your diplexer is faulty, and check for poor connections.

 

If you want afterwards send me your email address via PM (Private Message)

https://community.dstv.com/t5/notes/privatenotespage

Action

Re: EXPLORA1. DIPLEXER. HD DECODERS WITH NO RF OUT

I've just remembered that problems can occur only with such a 3rd decoder under just these Explora 1 circumstances, as explained by the old forum's Mod for installations.

Why was never clear, but he couldn't figure it out either at the time.

 

So, as such it may be better to then use the RF distribution method, which does then use a second diplexer, and changes quite a few things.

Let me know if you're happy to instead use a HB cable between the decoders and I would then explain that. This other method is completely reliable.