Welcome to Installation

cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

Setup and Config Help pls

4 REPLIES 4
Red Carpet

Re: Setup and Config Help pls

No,cyou always require a dedicated connection to the SLNB for each decoder.

The duplexer is required for extracting/inserting HB for some of the older decoders.

Explora 1, HD decoder models 4U, 4S.

 

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Anime

Re: Setup and Config Help pls

What i understand from what you just said is like you have not change the frequency on the second decoder. Because once both of them are on default it will definitely break except the two decoders are viewing same channel 

jd
New poster

Re: Setup and Config Help pls

Thanks for the reply Geoff, this makes Perfect sense i will do this. 

i thought the whole idea SLNB and deplexer was to eliminate that additional Uni Cable from Secondary to SLNB

but cool thanks

Red Carpet

Re: Setup and Config Help pls

The setup is completely wrong.

It depends where the decoders are. In the same room or in different rooms?

In the same room?

Then it is easier to extract the HB from the primary 3A to feed it into the RF IN OR OUT  port on the Explora 1. The Explora 1 MUST be connected to a second unicable port on the SLNB as well.

For this scenario, the diplexer is placed behind the 3A . Connections are, I/O connected to the unicable port on the 3A, SAT connected to the SLNB cable, ANT connected to RF OUT or RF IN on Explora 1. Second SLNB cable connected from SLNB to the Unicable port on Explora 1.

 

IF the decoders are in different rooms then,

 

Diplexer is placed behind the EXPLORA 1.

Connections are, SLNB cable to the I/O port, SAT to the unicable in port on the Explora 1, ANT port to the RF IN or RF OUT port on the Explora 1.

The network settings in both cases, 3A set to decoder1, Explora 1 set to decoder 2.

 

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
jd
New poster

Setup and Config Help pls

HI.

may someone please direct me on what to do.

so I have a Smart LNB, 1 cable going from it to an Explora Model 3A (PS5200IMC).

i want to connect an extra decoder to it, Explora 1 (Model DPS500) Basically.

currenlty my Model 3A works Perfeclty all is well on it. 

So i was told to Purchase a Diplexer.

and from what i understand the following setup is required.

setup should change from

cable from LNB to Main decoder = Model 3A

To:

1. Cable from LNB to Deplexer (plugged into SAT option)

2. ANT Cable should now be connected to the Model3A Port

3. I/O cable must now simply be plugged into Old Explora's Uni cable Port.

if the Above setup is done, the main decoder stops working and says no signal, and the secondary decoder works, but only channel 100.

unplug it all and the mail Decoder goes back to normal

is this setup wrong? if not is there any other manuel Setup i should do on both decoder's internal settings?

thanks for your help