Welcome to Installation

cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

Single LNB on Explora 3A

27 REPLIES 27
Highlighted
Red Carpet

Re: Single LNB on Explora 3A

Puggy, even if you had a similar multi-tuner decoder from another place like the United States, it still wouldn't be possible to make it work properly all the time as you now describe with a single legacy LNB.

 

The reason is that that older technology offers what I'll refer to as square signals or round signals (not really, just calling them that to explain properly), which can't be done at the same time and yet the different tuners can each be set to using either square holes or round holes.

So it is always physically impossible to make it all work when about half of the channels that are available are "different shapes" to the other half. To do that with that kind of LNB would require a separate connection on both the decoder and LNB for each tuner.

 

What we're agreeing could be possible (but I still highly doubt it), is that MC may have made unknown allowance for the 3A to work when either those square or round signals coincidentally can fit all the chosen holes. But you can never deliver square and round at the same time with one output from those LNBs.

(And what can confuse things further is that it just so happens that the one shape would somewhat fit anyway, even if MC didn't do anything special.)

 

I won't post any more.

Please answer Geoff's questions carefully, but it's suspected that you probably instead have a single port SATCR (or can be called Unicable) LNB in use there - that's what Jan was saying earlier.

There are tests that can be done to prove it either way if you can't get close to the LNB to identify it properly.

Red Carpet

Re: Single LNB on Explora 3A

You still have not answered the crucial question. What precisely are the network settings being used? Witthout that information, and a screenshot for the network settings or something that show clearly what type of LNB it is , we are none the wiser Puggy.

We can't try the setup if we can't duplicate it.

 

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
New poster

Re: Single LNB on Explora 3A

Guys just want to confirm that the Explora 3A indeed can use a Single LNB. It can record, all Box Office movies loaded, Catch-Up up-to-date.

 

All channels working good in terms of 115 and 135 as Optimist said I should check them.

 

Let's hope someone can try this set-up.

Red Carpet

Re: Single LNB on Explora 3A

A screenshot of the home network settings would be really useful.

 

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Red Carpet

Re: Single LNB on Explora 3A

Jan, If ain't broken, don't fix it!

 

I am contemplating setting up an Explora 1 via a 5-2 switch to experiment with but not going to do anything to my operational setup

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Red Carpet

Re: Single LNB on Explora 3A

Fair enough Jan, I guess then we'll just have to wait for Puggy's test results. (And anything Geoff may have to add.)

Doin' it 4 Tv

Re: Single LNB on Explora 3A

I decided to bite the bullet this morning and replicate the installation. But when I installed the SLNB I did a thorough job with the rubber sealing tape and taped the complete F connector so unless I cut the tape off there is now way to change the connection.

Explora 2A (primary) Explora 3A Secondary SLNB LMX501  Samsung S9   Samsung Tab
Red Carpet

Re: Single LNB on Explora 3A


@puggy wrote:

Sorry guys, I'm not always on this forum (community). The Explora 3A I connected is for my relative so myself still using the old 2Ps.

 

Which possible problems should I look into so that I confirm that a single LNB is working 100% on a Explora 3A? Geoff D and Optimist you can point them then I can check later tonight.

 

This might help other subscribers regarding being forced to use the SmartLNB.

No worries @puggy  , we knew you'd get back here sometime :-)

 

Here's what you can try;

 


@Optimist wrote:

Firstly, have a look if the following channels also work;

115

135

202

 

If ok, this is the first Explora that allows for an alternative Universal LNB input, but only if its PVR functionality isn't required.


Secondly, if you can check the markings on the LNB as to exactly what type it says it is, or on the box if you still have it. It should say something like "Universal Single LNB".

 

Lastly, please confirm if they're also using the PVR facilities for being able to use recording, Catch Up and Box Office (paying the additional Access fee of R90 p/m).

 

Thanks

New poster

Re: Single LNB on Explora 3A

Sorry guys, I'm not always on this forum (community). The Explora 3A I connected is for my relative so myself still using the old 2Ps.

 

Which possible problems should I look into so that I confirm that a single LNB is working 100% on a Explora 3A? Geoff D and Optimist you can point them then I can check later tonight.

 

This might help other subscribers regarding being forced to use the SmartLNB.

Doin' it 4 Tv

Re: Single LNB on Explora 3A

Thanks Luke 

Explora 2A (primary) Explora 3A Secondary SLNB LMX501  Samsung S9   Samsung Tab