Welcome to Installation

cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

dstv explora 2 with hd5s extra view and smart LNB connection

SOLVED
1 REPLY
Highlighted
BoxOffice

Re: dstv explora 2 with hd5s extra view and smart LNB connection


@yasaki3575 wrote:

I recently upgraded my HD5s (now secondary) decoder to a dstv explora 2(now primary) with a smart LNB. i got it set up at the MC office but when i got home, both primary and secondary decoder is not showing any channels and My cable connection (direct from the smart LNB  to both decoders in different rooms) seems ok. i really need a help on how to get it working.

Thanks


Please delete one of your posts as there is no need for two.

Which SLNB model?

Either way, ensure the Primary Explora 2 is connected to port A on the SLNB, and use Port B for the secondary 5S.

 Make sure the decoders are set to not use the same UBs. The Explora requires 3,

UBs 0,1,2 as defaults and the 5S, requires 2.

If you use the installation wizard to set the decoders up, switch OFF the secondary and only connct up the Primary. Set it to use the decoder 1 settings.  As soon as this decoder is fully working,

Then switch it OFF, and switch on only the secondary decoder. Set it up to use decoder 2 settings. Switch it OFF. 

Then  switch on the Primary followed by the Secondary  and check that that HB is being transmitted by the Primary and the received by the secondary. The HB signal will be transferred over the SLNB. No need for a separate cable

 

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
New poster

dstv explora 2 with hd5s extra view and smart LNB connection

I recently upgraded my HD5s (now secondary) decoder to a dstv explora 2(now primary) with a smart LNB. i got it set up at the MC office but when i got home, both primary and secondary decoder is not showing any channels and My cable connection (direct from the smart LNB  to both decoders in different rooms) seems ok. i really need a help on how to get it working.

Thanks