Welcome to Lifestyle

cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

EPG issues

BoxOffice

Re: EPG issues


@Nontsiki_DStv1 wrote:

Hi @krugie Please check and let us know if the show does appear under Schedules (HELP button on your remote > Planner > Schedules) and also check if it appears under Season Manager.


@Nontsiki_DStv1 as  mentioned, there is something wrong with the series/episode identifier on this episode.. trust me Man LOL  I have a series recording set for this series so yes, it is in my Season Manager and all previous episodes have recorded successful. This episode has not been shown yet so it should be scheduled for this Sunday but it is NOT in my schedules - the Explora thinks this  episode has already been recorded which is incorrect.

Octo-LNB to 2 x 5.2 switches. Explora1 (Prim) & HDPVR 2P (Sec), Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture & audio via Onkyo TX-NR626
receiver. Explora2 in bedroom, HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV. 100Mbps M-Web fibre (OpenServe).
Community Manager

Re: EPG issues

Hi @krugie Please check and let us know if the show does appear under Schedules (HELP button on your remote > Planner > Schedules) and also check if it appears under Season Manager.

BoxOffice

Re: EPG issues

There is a problem with the series recording identifier of Michael McIntyre's Big Show S03E05 this coming Sunday on BBC Brit at 18H40 (Explora1 TV Guide). This is a new (premiere) episode but my Explora is not scheduling it to be recorded. It shows as being part of a series I am recording but as if the episode has already been recorded or scheduled on a different date (i.e. the record icon is grey instead of red).

 

Octo-LNB to 2 x 5.2 switches. Explora1 (Prim) & HDPVR 2P (Sec), Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture & audio via Onkyo TX-NR626
receiver. Explora2 in bedroom, HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV. 100Mbps M-Web fibre (OpenServe).
Romance

Re: EPG issues


@Cya_DStv1wrote:

@MadCat @krugie We had noted the glitch and can confirm that it was the last repeat but we are investigating the glitch with EPG masters so we can better understand what actually happened.


Nice that you are investigating the glitch - does not solve my problem of a half recorded programme with no repeats.

Moderator

Re: EPG issues

@MadCat @krugie We had noted the glitch and can confirm that it was the last repeat but we are investigating the glitch with EPG masters so we can better understand what actually happened.

BoxOffice

Re: EPG issues

I had the same problem. Fortunately I recorded the original broadcast on another decoder. The show always used to be on CU (or CU+, can't remember) and even that seems to no longer be the case.

Octo-LNB to 2 x 5.2 switches. Explora1 (Prim) & HDPVR 2P (Sec), Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture & audio via Onkyo TX-NR626
receiver. Explora2 in bedroom, HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV. 100Mbps M-Web fibre (OpenServe).
Highlighted
Romance

EPG issues

There no longer seems to be a place for EPG issues, so I'm posting here.

 

I recorded the one and only repeat of Graham Norton last night, but sometime before recording started, EPG changed. I only have partial recording, and there are no repeats!

 

According to TV guide, the episode should have played out from 2:04 to 2:52.

 

GN 1.jpgGN 2.jpg