Welcome to Local

cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

The Lounge

Red Carpet

Re: The Lounge


@GeoffD wrote:

 

The anniversary badge just raised my irritation when it popped up.


Same on this side - as if there was/is any reason for celebration...

 

Octo-LNB to 24-1z/5.2 switches. Explora1 (Prim) & HDPVR 2P (Sec), Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture & audio via Onkyo TX-NR626
receiver. Explora 2 in bedroom, HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV. 100Mbps M-Web fibre (OpenServe).
Red Carpet

Re: The Lounge

The community sw platform is suffering from serious neglect by MC. Very few "faults" have been attended to and there is no evidence that even those upgrades and "fixes" from Lithium are being introduced.

The customisation done on the Lithium sw for MC introduced lots of problems and, just about all of them are still with us.

The anniversary badge just raised my irritation when it popped up.

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Doin' it 4 Tv

Re: The Lounge

Hi everyone, with the emphasis perhaps being on everyONE?. Just popped in after a long time away to see what has been happening on the Community. Seems like I've missed nothing as even the Lounge has been very quiet. Did notice that I had received some Community Anniversary Award for some reason or other? One year old? Now contemplating taking the wife out for a meal in celebration of this illustrious award. It surely must mean SOMETHING?? 

Trusting that all here are keeping well and had a great Easter Weekend, Cheers for now. 

 

The more things change the more they stay the same. Grrrrr.
I hit the Post button only to get told that I must correct the highlighted part(s) of my message and then try again. But I don't see any highlighted parts and when I try to post again I keep on receiving the same message and told to try again later. What a shambles. (Or is it once again just me not doing things correctly?)

Red Carpet

Re: The Lounge

Yesterday for hours on end, just about all e-TV channels were down.  Then recovered just before the evening shows started.

Today, all the SABC channels were down for hours, recovering just before the evening shows were to start.

What is going on MC?? 

What are you moving around? And why no announcements beforehand?

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Showmaxed

Re: The Lounge


@Optimist wrote:

Last test - will they try post-midnight LS tonight again...


Yep. Not a clue.

Showmaxed

Re: The Lounge

Glad to say that Jo'burg finally got their act together as well now, although the app we've all adopted still managed to get confused this morning.

Last test - will they try post-midnight LS tonight again...

 

Hopefully we'll be back to longer term stage 2 in a day or two, so too late if the lessons weren't learnt properly anyway.

And let's hope they've been cleva and used the extra stolen power to do extra repairs.

Red Carpet

Re: The Lounge

After days of no LS,  this morning at 09:00 the power went off. So I presume Tshwane has found the faulty switch and fixed it!

Now all they have to do is FIX  the schedulrs

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Red Carpet

Re: The Lounge

I know of a few people in Pretoria who's power sometimes don't go off when it is supposed to. Seems Tshwane doesn't really have things under control at times - or maybe usage is so low that some suburbs get spared at times. I didn't think I would ever say this but I am missing stage 2 loadshedding! My recordings are really suffering!

 

It also didn't help that I returned from holiday with one Explora 1 having a corrupt hard drive which required a format. Fortunately the other one had basically all the  same recordings set. I'm sure loadshedding played a role!

 

Octo-LNB to 24-1z/5.2 switches. Explora1 (Prim) & HDPVR 2P (Sec), Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture & audio via Onkyo TX-NR626
receiver. Explora 2 in bedroom, HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV. 100Mbps M-Web fibre (OpenServe).
Trending

Re: The Lounge

had load shedding form 9am to 1pm 

00:00 to 4:40 

 

today @ work 10am till 1 pm 

 

@ home 16:00 til 20:30 

 

thats getting a bit much 

~EXPLORA 1~ ~EXPLORA 2a~
BoxOffice

Re: The Lounge

I don't dispute the need to shed load but there are a certain amount of politics and playing games involved here as well.

Apart from the other two times we were off we were scheduled for 22:00 to 00:30 last night which never happened.

 I knew that they downgraded to stage 2 at 23:00 and kept at stage 2 throughout the night 

They switched to stage 4 again at 09:00 

At stage 2 we were scheduled for 06:00 to 08:30 this morning which also never happened. 

If the grid is so tight and load shedding necessary why were we skipped for 5 hours. not that we are not thankful but both times would not have mattered that much in any case

Explora 2A (primary) Explora 3A Secondary SLNB LMX501  Samsung S9   Samsung Tab