Welcome to PVR

cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

PVR Decoders: Inexplicable Authentication Issues

Moderator

Re: PVR Decoders: Inexplicable Authentication Issues: The Latest

We have forwarded your details to the team. We will refer back once we have feedback. 

Red Carpet

Re: PVR Decoders: Inexplicable Authentication Issues: The Latest

Yes, 4 times a day, every day and always in prime viewing time! Just after 06:00, after 13:00, after 18:00 and again at midnight!

And it is messing up ALL my recordings!   

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Moderator

Re: PVR Decoders: Inexplicable Authentication Issues: The Latest

Hi GeoffD 

 

Are you still getting the same error? 

Red Carpet

Re: PVR Decoders: Inexplicable Authentication Issues: The Latest

This is the unbelievable rubbish we have to put up with 4 times day now on out 4 tuner decoders!

When is MC going to STOP messing with service authentication like this?

When are you going to stop fiddling with the basic like Aspect ratios and audio volumes?

When are you going to realise just how upset your long-time client base is getting????

 

20190314_134014.jpg

 

 

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Highlighted
Showmaxed

Re: PVR Decoders: Inexplicable Authentication Issues: The Latest

Early this morning was seeing more messing around with the ever-disruptive E30 (AKA E80).

Red Carpet

Re: PVR Decoders: Inexplicable Authentication Issues: The Latest

 And to add some more.  16-minute error in the between program markers on ALL channels available on the Easyview package! Even a 10-minute start and end buffer is not enough to cope with this extremely poor situation. The scheduling is correct but whatever you have done to the sw is the cause as the markers are NOT being inserted where they should be.

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Red Carpet

Re: PVR Decoders: Inexplicable Authentication Issues: The Latest

Another night of TOTAL LOSS OF ACCESS TO LINEAR TV on TWO 4 tuner decoders!

All as a result of a COMPLETELY BROKEN service authentication system!

Yet recordings carry on as normal and correctly!

What are you doing MC?????

I can fix it BUT it requires a reboot, which will stop recordings in progress ---------

 

Really bad form MC.

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Showmaxed

Re: PVR Decoders: Inexplicable Authentication Issues: The Latest

Unbelievable!!

 

 


@GeoffD wrote:

Another old problem is back. Both decoders now fiddle with the ARC settings on reboot. The setting I use is ARC 1 as all TVs are HD, widescreen TVs. Yet every morning, The ARC setting now defaults to ARC 2,

Yep, seeing this as well on another older model. In my case I think it changes from ARC 1 to ARC 5.

 

As witnessed on the Explora 1 - they do seem to be cycling through old faults on a regular, endless basis, as if they're searching for something or slowly repairing something stage by stage.

Red Carpet

Re: PVR Decoders: Inexplicable Authentication Issues: The Latest

And here we go again with the weekend woes. First the one decoder, then the other.

This morning my Secondary decoder would not play back anything, live TV was dead, yet recordings were going on the background. The TV guide showed ALL channels available, both the SD version and the HD version, The recordings in progress on the HD channels were proceeding BUT so were the SD channel versions being recorded.

What a mess! 

Waited for the recordings to complete and now a reboot is in progress.  A similar scenario played itself out on the Primary decoder yesterday. 

NO official sw update shown but for sure something was being updated, as the reboot is taking forever.

Another old problem is back. Both decoders now fiddle with the ARC settings on reboot. The setting I use is ARC 1 as all TVs are HD, widescreen TVs. Yet every morning, The ARC setting now defaults to ARC 2,

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Red Carpet

Re: PVR Decoders: Inexplicable Authentication Issues: The Latest

The latest on this on-going issue.

The onslaught on older PVRs has been raised a notch!

Just like with the SD PVR, the attack on the older PVRs is now in full swing.

MC has continued to cut the power to the LNBs when they do their Authentication checks.

Now, signal interruption followed by picture freezes leads to the complete loss of the buffer content, every single time. The evening one now takes place between 19:00 and 19:15.

 

 

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM