Welcome to PVR

cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

PVR Decoders: Inexplicable Authentication Issues

Red Carpet

Re: PVR Decoders: Inexplicable Authentication Issues


@Grace_DStv1 wrote:

@GeoffD- do you still have the error on your screen? 


@Grace

I have had nothing but trouble with my secondary decoder for almost 2 weeks now.

The crazy pin code locked was sorted out but it took 3 attempts via on line service using the SSD code. The error was crazy because the decoder showed no block and blocked channels at the same time.

Now, I get E133-04 about 3 times a day.

Channel 194 triggers the fault. 

Experience picture no sound, no picture no sound and no picture sound on CH 194.

 Yet signal strength and quality are as per my screenshots posted recently 83-93% and 100%.

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Moderator

Re: PVR Decoders: Inexplicable Authentication Issues

@GeoffD - do you still have the error on your screen? 

Highlighted
Red Carpet

Re: PVR Decoders: Inexplicable Authentication Issues

So now, I have again taken 2 screenshots to show the absolutely absurd rubbish I have to put up with. Now my decoder shows that the parental pin has been blocked! 

I have never ever activated pg for any reason at all

!

 

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Red Carpet

Re: PVR Decoders: Inexplicable Authentication Issues

It seems I was mistaken about things coming right. It was only during lunch time. Soon after 14:00 the fun started again.

 

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Red Carpet

Re: PVR Decoders: Inexplicable Authentication Issues

Finished for the day MC? Are you now convinced that you can't save money by fiddlingvwith the transponder settings? Or is this a case of doing live SATCOM training on working systems!

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Red Carpet

PVR Decoders: Inexplicable Authentication Issues

So here we go again! This morning after the so called maintenance reboots, my two PACE HD PVR 4P decoders both went off the air!

Required a reboot to get them going again.

Presumaby, MC has now eliminated all the UEC decoders, so their full attention is now on getting all the PACE decoders out of the system!

 Also, tampering with the signal levels on transponder 11554 HOR????? Man Mad Man Mad

Thought you were "working" on the home network transponder did you? 

 

Man Mad

 

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM