Welcome to Technical Info

cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

No sound on FOX channel - 125

BoxOffice

Re: No sound on FOX channel - 125

I replicated it on the Explora 2A Krugie with no external sound connected. It is a problem with the channel not transmitting sound on the fixed sound option you are 100% correct with that assumption.

Explora 2A (primary) Explora 3A Secondary SLNB LMX501  Samsung S9   Samsung Tab
Red Carpet

Re: No sound on FOX channel - 125

@Grace_DStv1 - the problem has nothing to do with the decoder type and no recording has to be set to pick it up. I have the same issue on 2 different Explora1s as well as on my 2P decoder. All the team needs to do is to set the Audio Out to FIXED from Variable (on an Explora) and then view the Fox channel (125) and they will see there is no sound.

 

They might need to be connected to sound system capable of dolby digital sound - I'm not sure - and they might also need to be connected to that sound system via HDMI or optical sound cable - not RCA cables - again I'm not sure.

 

EDIT: Currently I have only picked this up on FOX. Something is wrong with their broadcast stream.

 

Octo-LNB to 24-1z/5.2 switches. Explora1 (Prim) & HDPVR 2P (Sec), Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture & audio via Onkyo TX-NR626
receiver. Explora 2 in bedroom, HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV. 100Mbps M-Web fibre (OpenServe).
Moderator

Re: No sound on FOX channel - 125

@krugie - on which decoder did you have this issue? The team wants to try and replicate this issue by setting a recording on that decoder model and channel. 

Red Carpet

Re: No sound on FOX channel - 125

Thanks @Grace_DStv1 - this is the only issue I have picked up but I have not checked every single channel and recording. As I have since posted, it seems the channel is not broadcasting ANY sound whatsoever when audio is set to Fixed - i.e. the  Dolby Digital soundtrack - and this is on live TV as well - not only when recording. And many people attempting to watch their recording from this morning are not going to realise what the problem (or the work-around) is.... hopefully they find it on CU as series recording will not record the repeat tonight.

 

Octo-LNB to 24-1z/5.2 switches. Explora1 (Prim) & HDPVR 2P (Sec), Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture & audio via Onkyo TX-NR626
receiver. Explora 2 in bedroom, HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV. 100Mbps M-Web fibre (OpenServe).
Moderator

Re: No sound on FOX channel - 125

@krugieThe Walking Dead is scheduled to be loaded on the box after prime time today. Let us know if you have any issues with recordings from other channels or is it on Fox only, as we've raised this with relevant teams to look into. 

Showmaxed

Re: No sound on FOX channel - 125

Seriously MC, you're giving people the impression that you're collapsing with all these increasing errors everywhere, and many are also being so poorly handled, and almost never any feedback posted???

Red Carpet

Re: No sound on FOX channel - 125

A further update.. reboot did not solve the problem. BUT - changing the Audio output from Fixed to Variable DOES! So it seems no audio is currently being broadcast on the channel on the Dolby Digital soundtrack??

 

How is it possible that this is not being picked up for close to (at least) 12 hours now? Where is the monitoring? Many people are going to watch their recording and not know what the problem is or think about changing from Fixed to Variable - and the episode will also not be re-recorded when it is repeated tonight - assuming the problem is even fixed by then??

 

I also don't really know in which section to post this... once again...

 

Octo-LNB to 24-1z/5.2 switches. Explora1 (Prim) & HDPVR 2P (Sec), Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture & audio via Onkyo TX-NR626
receiver. Explora 2 in bedroom, HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV. 100Mbps M-Web fibre (OpenServe).
Red Carpet

Re: No sound on FOX channel - 125

OK I have now  checked with my neighbour and he DOES have sound so it seems it is only mine that is affected? But on all 3 decoders - and only this one channel? Will be rebooting quickly...

 

Octo-LNB to 24-1z/5.2 switches. Explora1 (Prim) & HDPVR 2P (Sec), Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture & audio via Onkyo TX-NR626
receiver. Explora 2 in bedroom, HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV. 100Mbps M-Web fibre (OpenServe).
Red Carpet

No sound on FOX channel - 125

I just picked up that my recording of episode 1 of The Walking Dead at 03H30 this morning has no sound. I checked it on 2 different Exploras before realising that there is also STILL no sound on the live channel (channel 125) - almost 12 hours later? Is anyone else able to confirm the channel has  no sound? I've also checked in on my 3rd decoder a 2P....

 

Octo-LNB to 24-1z/5.2 switches. Explora1 (Prim) & HDPVR 2P (Sec), Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture & audio via Onkyo TX-NR626
receiver. Explora 2 in bedroom, HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV. 100Mbps M-Web fibre (OpenServe).