Welcome to Technical Info

cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

SIGNAL DETERIORATION

SOLVED
5 REPLIES
New poster

Re: SIGNAL DETERIORATION

GeoffD , i also suspected temperature issue. All channels back around 10h00!

On the roof found connections loose. Tightened them. Cable looks a bit weathered but will first check if tightening connections resolved it! Cables definitely on the list for replacement! 

New poster

Re: SIGNAL DETERIORATION

Will check the connections to the LNB today! As for affected channels, let me put it this way, between 101 and 212 there are 43 of these channels affected. Only ones working are 101, 122, 114 and a handful others!

Doin' it 4 Tv

Re: SIGNAL DETERIORATION

I noticed it on BBC Brit at those times as well. I actually monitored the signal strength the one night and it was perfectly stable and it was perfectly stable at 100/100 at the time.
Explora 2A (primary) Pace HD PVR 2P (XV)  SLNB LMX501  Samsung S6   Samsung Tab
BoxOffice

Re: SIGNAL DETERIORATION

I've experienced the same on BBC Brit the last week or two - mainly around 17h30 to 19h30. Don't really watch other channel those times to comment on how widespread the problem might be.

 

Octo-LNB to 2 x 5.2 switches. Explora1 (Prim) & HDPVR 2P (Sec), Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture & audio via Onkyo TX-NR626
receiver. Explora2 in bedroom, HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV. 100Mbps M-Web fibre (OpenServe).
BoxOffice

Re: SIGNAL DETERIORATION

Very hard to say, especially because of the sudden change in temperature.

Please try and help by listing all the channels on which have noticed this.

MC are busy moving things around again, and maybe the specific transponder is just a little bit worse than the others.

More likely is thta you have a loose connection on the LNB cabling at the antenna, or a dirty connector, or the cable has perished at the antenna side.  You would have to look to eliminate these possible causes.

Worst case, the antenna is loose and changes shape when the temperature changes - again you would have to try and see.

Lastly, you might find thta the antenna is not aligned properly and could do with a re-pointing by an installer with a FSM.

 

Octo LNB; 2 by 2x4 MS; 2 by ES 5-2; Dedicated PSU for LNB, ES's, MS's; HD PVR 4P x 2; Explora 1; DSD 660; FSM
Highlighted
New poster

SIGNAL DETERIORATION

My Explora and Xtraview (on HDPVR) have been working fine up to the last week. In the early evening (around 18h30) the signal starts deteriorating and causes picture break-up. It starts gradually and then just worsens the later in the evening it gets. Next day it if fine again. This happens every evening. It is not on all channels, but includes Discovery, KYKNET, History, and many sports channels. What is causing this? Any advice? The system has been working fine for the past 2 years!!!