Welcome to DStv Community Forum

cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

All Posts

Please assist in doing a change of ownership. All documents were send. Ref nr 261800
Can someone please assist in doing a change of ownership. All documents were send. Ref nr 261800.   
On certain channels a message comes up check top set box if keeps recurring call a technican
No, manually done. And I'm done with this place, any more privately please.
Well,  On e-tv ch 194 and 195, this functionality now works for the first time since sometime week before last. Now I don't know if this is because e-tv appears to comply with the requirements for se... See more...
Well,  On e-tv ch 194 and 195, this functionality now works for the first time since sometime week before last. Now I don't know if this is because e-tv appears to comply with the requirements for series detail on the EPG, or, because some or other sw update took place. Assuming it is the former, then it means the channels concerned are not complying with the EPG frequirements on all channels affected. For me however, I actually do not like this functionality at all, and would much prefer if series recording functionality is restricted to a channel. I actually want to set two series schedules, one for each channel as a back up ...... I have thus converted the one to a TBR .....        
The handmaid's tale 
Mine are still where they are supposed to be.  Was this after a reboot was triggered?
@JeanP What is it called?
I'm seeing 11090V as the home transponder again. These people are seriously out of control, I give up.
I don't really see much point is reporting things like this on here anymore but maybe someone will benefit from it. I picked up last night that the Other Airings function on the Explora EPG doesn't a... See more...
I don't really see much point is reporting things like this on here anymore but maybe someone will benefit from it. I picked up last night that the Other Airings function on the Explora EPG doesn't always work correctly across channels - the only reason can be incorrect data on the EPG.   Toks & Tjops on kykNET picked up other airings of the same episode on kykNET & Kie - but not airings of the same program on Supersport 1 & 8. The Supersport channels - in the same way - only showed the other airings on each other - and not the airings on the kykNET channels.  
Glad it recovered!  It seems MC did something around that time which caused loss of picture! According to my wife, who was watching a program at more or less the same time, the same thing happened on... See more...
Glad it recovered!  It seems MC did something around that time which caused loss of picture! According to my wife, who was watching a program at more or less the same time, the same thing happened on SABC 2. So it was a general MC issue at the time.   Sometimes one has to simply wait  a few hours for thse things to come right by themselves.   And BTW, the issue that happens in March and September, is called the sun outage. MC has nothing to do with it. It happens because the Sun, the satellite that MC uses and our antennas line up which cause total signal loss.  The outage happens for a few days in March and September, for us, in the mornings somewhere between 08:00 and 09:00 normally and then is gone again until next time.  This is another event we would want to place in the knowledge base where we woud be able to update it annually giving the precise times for at least all the major centers in SA as we used to on the old forum.    
My decoder was working perfectly and I had time to review all help topics on the decoder.  I was relaxed when I saw that in March and Sept every year everything is aligned and I may lose the picture ... See more...
My decoder was working perfectly and I had time to review all help topics on the decoder.  I was relaxed when I saw that in March and Sept every year everything is aligned and I may lose the picture for a few moments.  This problem took over 10 hours to resolve itself.      
Still no CU+ update since the 17th. Pathetic to say the least that there is not even a reply on here - reaching new lows!! It can only mean they KNOW there is an issues and they do not want to admit ... See more...
Still no CU+ update since the 17th. Pathetic to say the least that there is not even a reply on here - reaching new lows!! It can only mean they KNOW there is an issues and they do not want to admit it publicly (yet again). And I am also missing normal CU titles such as Jamestown...  
Maybe he makes customers' clothes disappear   Or maybe it's just a st00pid industry far too often...
Thanks, Krugie.  MC have obviously learnt from Microsoft Windows 10. On our next enforced update, you will lose data and your computer won't work until we fix the problem we created.  I am too old to... See more...
Thanks, Krugie.  MC have obviously learnt from Microsoft Windows 10. On our next enforced update, you will lose data and your computer won't work until we fix the problem we created.  I am too old to deal with technology.  If it works, why fix it?      
Glad it's all working now. If it happens again try checking for a loose main cable from the 2A to the TV's (if they're completely separate cables then it won't be that). Cheers
I'm guessing for some reason they are not showing us some episodes - like 9 & 11 due to content and time being broadcast or something ridiculous like that. And instead of just skipping those episode ... See more...
I'm guessing for some reason they are not showing us some episodes - like 9 & 11 due to content and time being broadcast or something ridiculous like that. And instead of just skipping those episode and carrying on with the next one, they choose to repeat an old episode on the weeks those episode fall. Totally crazy and stupid and an explanation would REALLY be nice - but I suspect zero chance of getting one - or even a reply.  
I checked all channels from 100 through to the end of the radio and music channels.  No picture on any channel.  
Remember that settings can change without you changing them. MC is constantly fiddling with things and this is know to sometimes change settings back to their defaults.  
Thanks to everyone for great advice  I have not touched the cables or the DSTV remote.  I have just turned on the TV,  and I have the picture back and everything is back to normal.  I have touched ex... See more...
Thanks to everyone for great advice  I have not touched the cables or the DSTV remote.  I have just turned on the TV,  and I have the picture back and everything is back to normal.  I have touched except the remote to turn on/off the TV.  How did it fix itself?  I suspect it was a failed update.